sound problems with Intel ICH audio systems - solution

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

sound problems with Intel ICH audio systems - solution

Postby Aging Technogeek on Sat Feb 28, 2009 6:01 pm

I see many posts in this forum about low or no audio on units using Intel ICH type sound systems. I had a similar problem on a Dell Inspiron 530 using ICH9.

I tried everything I could find in the forum. I pushed every sound slider I could find - input and output (including rhythmbox) to the top. I edited the ALSA-base file and added "options snd-hda-intel index=0 model-dell".
This got me enough volume to hear loud passages in the background music and shouted dialogue.

What finally worked was installing the Totem plug-ins package from Mintinstall. The only drawback is that the ALSA Mixer volume control (accessed by double clicking the speaker icon at the right end of the task bar) must be open or I get sound that fades in and out. It can be minimized to the task bar but it has to be open.

This may or may not work for others but it works for me so I thought I'd post it so others could try it (and maybe figure out why the sound mixer has to be open).

Edit
9:30 pm Feb. 28: Audio works in Mint 64 as well as in Mint 32. I was mistaken about needing to keep volume control panel open, system works fine without that.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4604
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], jorgedcc and 26 guests