Perhaps bug in M6-KDE or bug in newest wine

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Perhaps bug in M6-KDE or bug in newest wine

Postby locutus on Fri Mar 13, 2009 8:40 pm

I twice tried to compile the newest version of wine today (v. 1.1.17) and the ./configure and make both worked but the final install failed both times, using dpkg, checkinstall or sudo make install. Can anyone confirm this, using either or both gnome and KDE? Or can anyone with another distro on their machine confirm or deny this? In other words, is this a Mint-KDE prob, Mint-in-general or ubuntu prob, or a wine prob?
Resistance [to Linux] is futile.
Image
User avatar
locutus
Level 4
Level 4
 
Posts: 406
Joined: Mon Dec 04, 2006 4:54 pm
Location: Ontario, Canada

Linux Mint is funded by ads and donations.
 

Re: Perhaps bug in M6-KDE or bug in newest wine

Postby piratesmack on Fri Mar 13, 2009 10:08 pm

I have Slackware with KDE 4.2
I will try to compile the latest Wine and post the results

I doubt it is a KDE problem, though.

Make sure you have all the build dependencies installed:
Code: Select all
sudo apt-get build-dep wine


What error do you get when it fails?
piratesmack
Level 5
Level 5
 
Posts: 710
Joined: Mon May 26, 2008 3:08 pm

Re: Perhaps bug in M6-KDE or bug in newest wine

Postby locutus on Fri Mar 13, 2009 11:21 pm

piratesmack wrote:
Make sure you have all the build dependencies installed:
Code: Select all
sudo apt-get build-dep wine

Hmmm. That did it, but I compile it every two weeks when it comes out, and I've never had to do that before. And it passed the ./configure. Oh well, thank you!
What error do you get when it fails?

No error. Just that it failed. No matter, it worked finally.
Resistance [to Linux] is futile.
Image
User avatar
locutus
Level 4
Level 4
 
Posts: 406
Joined: Mon Dec 04, 2006 4:54 pm
Location: Ontario, Canada

Re: Perhaps bug in M6-KDE or bug in newest wine

Postby piratesmack on Fri Mar 13, 2009 11:25 pm

It compiled fine over here.

I have created a debian package:
http://files.filefront.com/wine+117+i48 ... einfo.html
It was compiled for i486 under Slackware, then packaged from a Linux Mint 6 live cd.
It seems to be working fine for me

Edit:
Nevermind.
I see you've gotten it to compile

Oh well, maybe somebody else will find the .deb useful
piratesmack
Level 5
Level 5
 
Posts: 710
Joined: Mon May 26, 2008 3:08 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], H.Remedy, TheDen and 41 guests