Edit:Tool-tips issue [SOLVED]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Edit:Tool-tips issue [SOLVED]

Postby Hepburn on Wed Mar 18, 2009 6:02 pm

Ok, as the subject suggests, there probably is a name for what I'll be referring to, but I'm having a blonde moment right now! :roll:

I've just upgraded to Felicia x64, which I'm liking lots (usual Flash issues, but there we are), and got all the Compiz bits and pieces set up. Then I noticed that when the cursor is hovering over something, e.g. an icon on the taskbar or MintMenu (or the list of smilies on my right as I'm typing this!), the block that flashes up with a description etc is solid black. Disabling Compiz doesn't seem to do anything. I'm also using Emerald.

Any ideas? Or at least the name for the description-thing that pops up? :lol:

Hepburn
Last edited by Hepburn on Wed Jun 17, 2009 5:45 pm, edited 2 times in total.
You're only young once, but you can be immature indefinitely.
Hepburn
Level 1
Level 1
 
Posts: 46
Joined: Fri Jul 11, 2008 4:05 pm

Linux Mint is funded by ads and donations.
 

Re: I'd have an appropriate topic name, if I knew what it was...

Postby Old Marcus on Wed Mar 18, 2009 6:20 pm

Could your theme of choice be the problem? Try using the default theme and see what happens, otherwise, I haven't a clue.
Linux Mint 8 RC1 = Nice
'apt install' can be used on Linux Mint as a shortcut for 'sudo apt-get install'. 'apt x' can be used for various other apt commands as well.
When a problem is solved, please add [SOLVED] to your thread title.
User avatar
Old Marcus
Level 4
Level 4
 
Posts: 395
Joined: Sun Jun 08, 2008 4:51 pm
Location: Exeter, UK

Re: I'd have an appropriate topic name, if I knew what it was...

Postby Hepburn on Wed Mar 18, 2009 6:37 pm

Haha yep, that may have something to do with it! (I have an evil head cold right now, so that's my excuse for my brain not functioning... :roll: )

I switched to GTK, changed the theme, then back to Emerald, which automatically loaded the 'Human' theme but strangely kept bits of the GTK one.... I can read stuff now though! For some reason the original problem didn't occur in Opera or aMSN. I think I may have to fiddle about with the settings some more - when I'm lucid!

Thanks!
Hepburn
You're only young once, but you can be immature indefinitely.
Hepburn
Level 1
Level 1
 
Posts: 46
Joined: Fri Jul 11, 2008 4:05 pm

Re: I'd have an appropriate topic name, if I knew what it was...

Postby Husse on Wed Mar 18, 2009 6:40 pm

Or at least the name for the description-thing that pops up?

tool-tip :)
I think it's a theme thing
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: I'd have an appropriate topic name, if I knew what it was...

Postby Hepburn on Wed Mar 18, 2009 6:42 pm

Thanks Husse :D
You're only young once, but you can be immature indefinitely.
Hepburn
Level 1
Level 1
 
Posts: 46
Joined: Fri Jul 11, 2008 4:05 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Moonbase, Mute Ant and 24 guests