trying stuff out and now cleaning up. and mounting woes

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

trying stuff out and now cleaning up. and mounting woes

Postby antemon on Sat Mar 28, 2009 5:46 am

these are just minor things but I do wish to cleanup.

first up I installed ffmpeg, video was stuttering in some AVIs and MKVs (which turns out I just had to disable 3d <_< )
the way I played the files was rightclick, open with then typed in ffplay. It playes, still stuttered. Uninstalled but the word "ffplay" was still in the Open With
Image


The other, flash had the habit of making the flash window, like on youtube, go all white if I switched windows often. I thought it was a firefox thing and since I wanted Chrome... anywho, didn't work at all. I uninstalled both windows firefox (since the site didn't allow me to download natively in mint) and chrome. However, both programs are still in my wine list, even after I uninstalled them
Image



and about mounting.
EDIT:
I'm tinkering this one right now with the help of Fred
Last edited by antemon on Sat Mar 28, 2009 9:55 am, edited 1 time in total.
antemon
Level 1
Level 1
 
Posts: 12
Joined: Tue Apr 08, 2008 2:18 am

Linux Mint is funded by ads and donations.
 

Re: trying stuff out and now cleaning up. and mounting woes

Postby Fred on Sat Mar 28, 2009 9:47 am

antemon,

If you had looked at my post in your other HDD mounting thread, and followed the link you would have seen that your mounting lines aren't correct in your fstab file. You also have a potential permission problem when mounting in /media.

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA

Re: trying stuff out and now cleaning up. and mounting woes

Postby antemon on Sat Mar 28, 2009 9:55 am

Fred wrote:antemon,

If you had looked at my post in your other HDD mounting thread, and followed the link you would have seen that your mounting lines aren't correct in your fstab file. You also have a potential permission problem when mounting in /media.

Fred

Sorry 'bout that, Fred. I'm actually in the middle of cleaning up fstab. I read your reply after I made this thread. Editing post.
antemon
Level 1
Level 1
 
Posts: 12
Joined: Tue Apr 08, 2008 2:18 am

Re: trying stuff out and now cleaning up. and mounting woes

Postby antemon on Sun Mar 29, 2009 5:03 am

BUMP
can anyone help me with the other two?

and... I've fixed my HDD mounting thingy, though I've left the default / and swap lines untouched. I don't want to mess things up right now if I make a mistake.
antemon
Level 1
Level 1
 
Posts: 12
Joined: Tue Apr 08, 2008 2:18 am

Re: trying stuff out and now cleaning up. and mounting woes

Postby gibbs1984 on Sun Mar 29, 2009 4:45 pm

However, both programs are still in my wine list, even after I uninstalled them

If your right click the Mint Menu button and select Edit Menu then you can untick the programs you don't want to see in the Wine list, sort of a work around.
Linux Mint 17 (Cinnamon) 32bit.
User avatar
gibbs1984
Level 5
Level 5
 
Posts: 675
Joined: Mon Oct 27, 2008 2:40 pm
Location: Hemel Hempstead, England

Re: trying stuff out and now cleaning up. and mounting woes

Postby starbucksghost on Sun Mar 29, 2009 7:13 pm

To remove the "Open with" entries that are still there, right click a file that brings up the ffplay option (AVI or MKV) and select Properties->Open with tab. You should be able to selct ffplay or whatever there and hit the remove button. At least that is how I have done it.
starbucksghost
Level 1
Level 1
 
Posts: 4
Joined: Fri Mar 27, 2009 10:05 pm

Re: trying stuff out and now cleaning up. and mounting woes

Postby antemon on Tue Mar 31, 2009 9:25 am

thank you very much to the both of you.

on the mint menu though, I hit revert and that did the trick.
antemon
Level 1
Level 1
 
Posts: 12
Joined: Tue Apr 08, 2008 2:18 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: adf2000, Bing [Bot], boy&hisdogs, Google [Bot], luis_29 and 35 guests