Logout sound not working

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Logout sound not working

Postby Rofii on Sat Apr 18, 2009 2:48 pm

The login sound for Mint works just fine, but when I logout I get no sound even though it seems configured properly in the Sound Preferences app. Upon shutting down I hear a system beep instead of any logout or shutdown sound. Any ideas as to why this is?
Level 1
Level 1
Posts: 15
Joined: Sat Apr 11, 2009 1:46 pm

Linux Mint is funded by ads and donations.

Re: Logout sound not working

Postby Alpha-Geek on Sat Apr 18, 2009 8:59 pm

The way it way explained to me: LinuxMint uses "Pulse Audio" for the system sounds. At shutdown, Pulse Audio stops before the logout sound is to play. Therefore, Mint defaults to the system beep. ( if this info is incorrect, someone please correct me)
User avatar
Level 4
Level 4
Posts: 314
Joined: Sun Aug 19, 2007 12:29 am
Location: Wisconsin, USA

Re: Logout sound not working

Postby Acid_1 on Sun Apr 19, 2009 1:44 am

That is the case sir, and it's an upstream issue.
Website: Forkwhilefork
User avatar
Level 5
Level 5
Posts: 815
Joined: Thu Nov 01, 2007 11:12 pm
Location: Saskatchewan, Canada

Re: Logout sound not working

Postby Captain Bennett on Thu Apr 30, 2009 6:09 pm

Hi guys,

I get "the beep" when I start up and shutdown (at least I know why now!).

Is there a way to either replace these beeps with a more pleasant startup/shutdown sound, or if not, how can I stop the beep altogether?

Captain Bennett
Level 1
Level 1
Posts: 10
Joined: Fri Mar 27, 2009 5:24 pm

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 42 guests