Can't get my compiz effects to display...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Can't get my compiz effects to display...

Postby Nauthix on Sun Apr 19, 2009 9:09 pm

I installed my graphics card drivers...
The standard desktop visual effects work when i turn those on.
However, when i open CCSM and select different effects they simply don't happen.
I don't get any sort of error messages or warnings or anything, the effects just don't work.
Any advice? Thanks.
Nauthix
Level 1
Level 1
 
Posts: 3
Joined: Sun Apr 19, 2009 9:00 pm

Linux Mint is funded by ads and donations.
 

Re: Can't get my compiz effects to display...

Postby revdjenk on Sun Apr 19, 2009 10:00 pm

Nauthix,

Welcome to Mint....

under Preferences there are two config setting groups for Compiz, one is labelled Simple Compiz config settings and the other is Compizconfig settings.

Choose the Simple Compiz config ... when it opens select the profile you wish to use, from default to Ultimate.... I use Advanced and have much of what I need/want from compiz.
Then when you use the CompizConfig Settings, the selections will happen immediately.

God bless
Doug
Malachi 3:10 NRSV
...says the LORD of hosts... I will not open...windows...for you...

Linux user since 2001 pda; 2006 lappy
revdjenk
Level 4
Level 4
 
Posts: 338
Joined: Sat Nov 15, 2008 2:51 pm

Re: Can't get my compiz effects to display...

Postby Nauthix on Sun Apr 19, 2009 10:12 pm

Thank you so much!
Nauthix
Level 1
Level 1
 
Posts: 3
Joined: Sun Apr 19, 2009 9:00 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Google Adsense [Bot] and 16 guests