Can't boot GUI desktop

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Can't boot GUI desktop

Postby tobyholtz on Tue Apr 21, 2009 8:52 am

Hi, I've used linux before, but its been a while and it wasn't too extensive then either. But I have this box that was not setup by me that I have to use for work. I try logging on normally and when I enter in my username and password the login screen goes away like its loggin in, then the debian splash screen comes up, it waits for a minutes or so, and then kicks back out to the login screen. I know I have the right credentials because when I go to maintenance mode I can login to the command line and see all the files and everything. I checked and my predecessor installed a testing and an unstable version of lenny. Any help would be greately appreciated. We are using this box to host a webapp with a DB running in the background.
tobyholtz
Level 1
Level 1
 
Posts: 1
Joined: Tue Apr 21, 2009 8:43 am

Linux Mint is funded by ads and donations.
 

Re: Can't boot GUI desktop

Postby AK Dave on Tue Apr 21, 2009 2:27 pm

Sounds like X isn't launching. Could be a lot of reasons. This being a Mint forum, your system being Debian, you might have better luck at a Debian forum.

On Mint, I would start with the following command from the maintenance mode command line:
Code: Select all
sudo dpkg-reconfigure xserver-xorg
User avatar
AK Dave
Level 6
Level 6
 
Posts: 1042
Joined: Wed May 14, 2008 3:39 pm
Location: Anchorage, AK USA


Return to Newbie Questions

Who is online

Users browsing this forum: Hecubus, t0mM3k and 22 guests