Can not view video and listen to mp3 in Firefox

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Can not view video and listen to mp3 in Firefox

Postby weiwei on Sun May 06, 2007 7:11 pm

New to Linux, after I got every thing setup. I went to NBA.com tried to view some video, a window pop up but nothing happened.

so is when I went to a website to listen to a mp3 song, a player jump out, but then nothing play.

what do I need to do?
weiwei
Level 1
Level 1
 
Posts: 4
Joined: Sun May 06, 2007 1:25 pm

Linux Mint is funded by ads and donations.
 

Postby Boo on Sun May 06, 2007 10:12 pm

I have had similar things happen on sites with video.

on one site another window opens and there is a player and it says initializing...
but nothing happens. the same site on windows just sits there too but with no initializing message.
it is a trick, you have to download the video using the link below the player.

i have had problems on other sites too, like game trailers, and i think it has something to do with the buffering of the video.
I have used a link from another site to a game trailers video and it worked, but from the game trailers site it did not work (i think it is to do with their stupid pop up window player advert thing).
if you download it it is fine.

so no real answer for you

:)
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Postby scorp123 on Mon May 07, 2007 2:25 am

Are you guys sure mplayer, mplayer-plugin and all the needed codecs are correctly installed? Maybe you upgraded Firefox or something like that and need to re-install mplayer again?

EDIT: nba.com doesn't work for me too ... Hmmmm ....
User avatar
scorp123
Level 8
Level 8
 
Posts: 2287
Joined: Sat Dec 02, 2006 4:19 pm
Location: Switzerland

Postby nick on Mon May 07, 2007 4:14 am

Hi
Have you right clicked on Mplayer screen Configure/Set video x11, sound Alsa for other sites
(Nothing to do with NBA.com)

Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Postby Kat on Tue May 08, 2007 12:31 pm

Thanks! I was having the same problem and it worked for me.
Kat
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 05, 2007 3:08 pm

Postby nick on Tue May 08, 2007 1:01 pm

Hi Kat
Now put in how to forum under "how to configure mplayer"

Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Postby Kat on Tue May 08, 2007 6:37 pm

ok. It worked once and now it doesn't. Very odd.
Kat
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 05, 2007 3:08 pm

Postby nick on Wed May 09, 2007 10:21 am

Hi Kat
ok. It worked once and now it doesn't. Very odd.

What can you play with Mplayer, anything? or is it streaming media, could you be more specific, have you audio? video?
Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Postby Kat on Wed May 09, 2007 6:31 pm

Hi again,

I tested various files and it does work sometimes :? I can't seem to find a pattern to it, as it'll play one windows media player clip then it won't the next...etc. I can still download files and play them in the actual MPlayer so I'm not too concerned as long as I can eventually view the media.
Thanks for the help though
Kat
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 05, 2007 3:08 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Delta44, killer de bug and 21 guests