Is this a record?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Is this a record?

Postby T J Tulley on Thu May 07, 2009 12:53 pm

When Felicia was released there was some grumbling because Open Office 3.0 - released last October - wasn't included. Some of us installed it nevertheless.

This morning, Open Office Foundaton announced the release of OO 3.1 - and shortly afterwards Mint Update presented it as a recommended update!

Thanks a lot! Now looking forward to Gloria.
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
 
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Linux Mint is funded by ads and donations.
 

Re: Is this a record?

Postby Joejc on Wed May 27, 2009 6:07 pm

there's a difference between 2 to 3.0 and 3.0 to 3.1. numbers behind the . usually are bug fixes and numbers before the . are bigger changes. ubuntu doesn't update apps that change from 1 to 2 or 2 to 3 (etc) for some stupid reason i forgot about
Joejc
Level 2
Level 2
 
Posts: 72
Joined: Sat Feb 21, 2009 4:43 pm

Re: Is this a record?

Postby rlindsey0 on Wed May 27, 2009 10:58 pm

T J Tulley wrote:When Felicia was released there was some grumbling because Open Office 3.0 - released last October - wasn't included. Some of us installed it nevertheless.

This morning, Open Office Foundaton announced the release of OO 3.1 - and shortly afterwards Mint Update presented it as a recommended update!

Thanks a lot! Now looking forward to Gloria.


How are you getting this? I have Gloria installed, which provides 3.0.1, and mintUpdate is not giving me an option to get 3.1. Do you have the launchpad repository enabled, perhaps?
Olivia 15 Cinnamon 64, dual-boot Win 7 Pro 64 SP1, Clevo W150ER 15.6" laptop, i7 3630M, 16 GB RAM, Samsung SSD 840 Pro 256 GB/HGST 1 TB 7200 RPM, Nvidia GT 650M 1 GB, USB 3.0 HGST 1 TB 7200 RPM, HP Photosmart C5280
rlindsey0
Level 3
Level 3
 
Posts: 156
Joined: Tue Apr 01, 2008 9:12 am


Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot], Mute Ant, WharfRat and 24 guests