"System Tool" in Menu not showing up

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

"System Tool" in Menu not showing up

Postby anuvnu387 on Sat May 16, 2009 12:04 pm

Hi Guys,
After trying Ubuntu for few months. I just jumped into linux mint 7 RC. I am having a minor problem with the menu. The "system tools" category is not showing up in the menu even after enabling it through edit menu option. I know I can find every under the "All" category but just wondering why the "System Tools" category is not showing up. Any help will be appreciated very much.

Thanks
anuvnu387
Level 1
Level 1
 
Posts: 3
Joined: Fri May 15, 2009 1:45 pm

Linux Mint is funded by ads and donations.
 

Re: "System Tool" in Menu not showing up

Postby Husse on Mon May 18, 2009 5:49 am

There has been a debate about "System tools", "Administration" and "Preferences"
What should be shown and what not so this is by design
A lot of people thought it was unnecessary to show them and there are no enabled items in it by default
You have to have an enabled menu post in a category for it to show up
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], joemartin and 28 guests