Kind of a weird wireless question....

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Kind of a weird wireless question....

Postby wookietim on Sat May 16, 2009 11:37 pm

I just installed KDE 4 on my Linux Mint system. It seems to work better on my system and uses a lot less resources (And looks nicer than Gnome)... But when I do a cold boot directly into it, it seems that my wireless networking doesn't start. If I log out, log into Gnome and then log out of gnome and back into KDE, it works.

I don't get it... Could some one talk me through fixing this? Treat me like a complete idiot - I have no idea where to start looking into this...
wookietim
Level 1
Level 1
 
Posts: 5
Joined: Sat May 02, 2009 9:10 pm
Location: Tampa Florida

Linux Mint is funded by ads and donations.
 

Re: Kind of a weird wireless question....

Postby chad1 on Sun May 17, 2009 11:14 pm

Hey there, sounds like you don't have 'knetworkmanager' installed or its not set to run at startup. Check out the program 'Wicd'. Its a pretty kick a$$ wireless gui.
Code: Select all
apt-get install wicd


Then go to System--> Preferences--> Sessions (or Startup Applications) and select it (Wicd)
chad1
Level 1
Level 1
 
Posts: 20
Joined: Tue Mar 17, 2009 4:17 pm

Re: Kind of a weird wireless question....

Postby wookietim on Mon May 18, 2009 7:37 am

That was what it was - thanks for the heads up!
wookietim
Level 1
Level 1
 
Posts: 5
Joined: Sat May 02, 2009 9:10 pm
Location: Tampa Florida

Re: Kind of a weird wireless question....

Postby AK Dave on Mon May 18, 2009 5:15 pm

NM works fine for me. I have zero complaints with it. But others have issues and use wicd instead. To each his own, I suppose.
User avatar
AK Dave
Level 6
Level 6
 
Posts: 1043
Joined: Wed May 14, 2008 3:39 pm
Location: Anchorage, AK USA


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], maavl, norm.h and 42 guests