Need help Pliase!!!

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Need help Pliase!!!

Postby nata on Fri May 22, 2009 1:52 pm

I have problem with my Skype. I am new with Linux Mint6.Audio drivers doesnt work. With XP I was using Realtek 5473 My matherboard is Intel. If my Skype is not going to work,I hate to install XP back. Somebody Please help! Thanks.
nata
Level 1
Level 1
 
Posts: 11
Joined: Thu May 07, 2009 11:39 am

Linux Mint is funded by ads and donations.
 

Re: Need help Pliase!!!

Postby SiKing on Fri May 22, 2009 3:14 pm

Is it the speaker (output) or the microphone (input) that does not work? Does it work with any other application?
SiKing
Level 5
Level 5
 
Posts: 576
Joined: Mon Sep 29, 2008 10:57 pm
Location: Las Vegas

Re: Need help Pliase!!!

Postby nata on Fri May 22, 2009 7:23 pm

It doesnt work only with Skype.When I turn on Skype headset and microphon doesnt work. It tell my - you have problem with Audio Playback.Everyting else works good. Can play CD end listen on speakers or headset. Thank for yours respond.Sorry about my English writing.
nata
Level 1
Level 1
 
Posts: 11
Joined: Thu May 07, 2009 11:39 am

Re: Need help Pliase!!!

Postby nata on Fri Jul 10, 2009 3:37 pm

Hello, those problems I asked before was solved. Thanks! Now I need help again. I download game it doesn't work .
Computer tell my - edit your Xconfiguration file(just run "nvidia-xconfig. as root) and restart xserver. Please somebody tell my how I have to do it? Step by step, please!!! I have Intel Desktop Boards DG33BU,DG33FB,DG31PR if need this inform.
nata
Level 1
Level 1
 
Posts: 11
Joined: Thu May 07, 2009 11:39 am

Re: Need help Pliase!!!

Postby markcynt on Fri Jul 10, 2009 5:54 pm

If you're looking to edit that file, run this in Terminal.

Code: Select all
sudo gedit /etc/X11/xorg.conf


If you want to use the GUI tool, run this in Terminal.

Code: Select all
sudo nvidia-settings


Make sure you save your changes, then use Ctrl,Alt,Backspace to restart your graphics (xserver).
Image
P5N-E SLI, Core2Duo E6850 3GHZ X 2
2 GB DDR2 800MHZ
EVGA 8800GTS 320MB
2x320GB Hitachi
Arctic Cooling Freezer 7 Pro
User avatar
markcynt
Level 6
Level 6
 
Posts: 1131
Joined: Sun May 17, 2009 10:53 am
Location: Lakeland Florida


Return to Newbie Questions

Who is online

Users browsing this forum: Distro-Don, snoopy1881 and 36 guests