I Installed Catalyst but still can't get visual effects on?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

I Installed Catalyst but still can't get visual effects on?

Postby StrawberryWeasel on Thu May 28, 2009 3:09 pm

First I clicked yes when I was asked if I wanted to install FGLRX as soon as I first booted into my system, the install bar stayed at 0% ran for a bit then disapeered, I gave up on that, got the .run file for Catalyst, ran that and had it do an automatic install.
When I try to enable visual effects it tells me I need to install FGLRX, which I thought was the same thing?
I click yes and I get the same result as when I told it to install FGLRX the first time(nothing happens)
I've got a HD 2900 pro.

Any ideas, I'm building this for a friend and would really like to have those effects, and 3d etc.
StrawberryWeasel
Level 1
Level 1
 
Posts: 13
Joined: Thu May 28, 2009 3:04 pm

Linux Mint is funded by ads and donations.
 

Re: I Installed Catalyst but still can't get visual effects on?

Postby merlwiz79 on Thu May 28, 2009 9:28 pm

what happens when you run these?
Code: Select all
apt clean && apt update
Code: Select all
apt install fglrx-amdcccle xorg-driver-fglrx
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: I Installed Catalyst but still can't get visual effects on?

Postby StrawberryWeasel on Thu May 28, 2009 10:19 pm

UPDATE: I rebooted and it seemed to install fine, visual effects work great, however every time I boot up the device icon in the task manger lights up and tells me that I need to install a restricted ATI driver(which I already installed)?
video playback is terrible, it intersperses black frames between each frame in VLC and totem when i try the only movie I have(a recorded .avi of a show my friend did, plays fine in xp), how do I remove catalyst and try the regular drivers? I'd be happier with video playback and no visual effects.
or is there something else i should try to get the whole thing working?

I can run AtiCCle just fine, I even set my refresh rate to test if it worked(from 75to 60 to see if that would help)
can't do apt clean... because I don't have a 'net connection on that computer anymore, I can try again with a net connection tommorow I guess, but I can't help wondering if there is another issue.
I downloaded and installed catalyst 9.5

Code: Select all
keni@Lake /usr/share/ati $ apt clean && apt update
Hit http://security.ubuntu.com intrepid-security Release.gpg
Ign http://security.ubuntu.com intrepid-security/main Translation-en_CA                   
Hit http://archive.canonical.com intrepid Release.gpg                                     
Ign http://archive.canonical.com intrepid/partner Translation-en_CA                         
Ign http://packages.linuxmint.com felicia Release.gpg                                       
Hit http://packages.medibuntu.org intrepid Release.gpg                                     
Get:1 http://packages.medibuntu.org intrepid/free Translation-en_CA [558B]                 
Hit http://archive.ubuntu.com intrepid Release.gpg                                         
Ign http://archive.ubuntu.com intrepid/main Translation-en_CA                               
Ign http://security.ubuntu.com intrepid-security/restricted Translation-en_CA               
Ign http://security.ubuntu.com intrepid-security/universe Translation-en_CA                 
Ign http://security.ubuntu.com intrepid-security/multiverse Translation-en_CA               
Hit http://security.ubuntu.com intrepid-security Release                                   
Hit http://archive.canonical.com intrepid Release                                           
Ign http://packages.linuxmint.com felicia/main Translation-en_CA                           
Ign http://packages.linuxmint.com felicia/upstream Translation-en_CA
Ign http://packages.linuxmint.com felicia/import Translation-en_CA   
Ign http://packages.medibuntu.org intrepid/non-free Translation-en_CA
Hit http://packages.medibuntu.org intrepid Release                                         
Get:2 http://archive.ubuntu.com intrepid/restricted Translation-en_CA [3750B]               
Ign http://archive.ubuntu.com intrepid/universe Translation-en_CA                           
Ign http://archive.ubuntu.com intrepid/multiverse Translation-en_CA                       
Hit http://archive.ubuntu.com intrepid-updates Release.gpg                                 
Get:3 http://archive.ubuntu.com intrepid-updates/main Translation-en_CA [2731B]           
Hit http://security.ubuntu.com intrepid-security/main Packages                             
Ign http://archive.canonical.com intrepid/partner Packages                                 
Get:4 http://packages.linuxmint.com felicia Release [7869B]                                 
Hit http://packages.medibuntu.org intrepid/free Packages                                   
Get:5 http://archive.ubuntu.com intrepid-updates/restricted Translation-en_CA [3750B]       
Ign http://archive.ubuntu.com intrepid-updates/universe Translation-en_CA                   
Ign http://archive.ubuntu.com intrepid-updates/multiverse Translation-en_CA                 
Hit http://archive.ubuntu.com intrepid Release                                             
Hit http://archive.canonical.com intrepid/partner Packages                                 
Hit http://security.ubuntu.com intrepid-security/restricted Packages                       
Hit http://security.ubuntu.com intrepid-security/universe Packages                         
Hit http://security.ubuntu.com intrepid-security/multiverse Packages                       
Hit http://packages.medibuntu.org intrepid/non-free Packages                               
Hit http://archive.ubuntu.com intrepid-updates Release
Ign http://packages.linuxmint.com felicia/main Packages             
Hit http://archive.ubuntu.com intrepid/main Packages
Hit http://archive.ubuntu.com intrepid/restricted Packages
Hit http://archive.ubuntu.com intrepid/universe Packages
Hit http://archive.ubuntu.com intrepid/multiverse Packages
Ign http://packages.linuxmint.com felicia/upstream Packages
Hit http://archive.ubuntu.com intrepid-updates/main Packages
Hit http://archive.ubuntu.com intrepid-updates/restricted Packages
Hit http://archive.ubuntu.com intrepid-updates/universe Packages
Hit http://archive.ubuntu.com intrepid-updates/multiverse Packages
Ign http://packages.linuxmint.com felicia/import Packages
Hit http://packages.linuxmint.com felicia/main Packages
Hit http://packages.linuxmint.com felicia/upstream Packages
Hit http://packages.linuxmint.com felicia/import Packages
Fetched 18.7kB in 2s (7517B/s)                           
Reading package lists... Done
 
StrawberryWeasel
Level 1
Level 1
 
Posts: 13
Joined: Thu May 28, 2009 3:04 pm


Return to Newbie Questions

Who is online

Users browsing this forum: alban, expat_tony, WharfRat and 34 guests