[SOLVED] Humor? in terminal window

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

[SOLVED] Humor? in terminal window

Postby jaspmatt on Thu May 28, 2009 6:02 pm

I made the mistake of not turning off the little sayings that appear in the terminal window. How do I turn them off now?

Thanks everybody ...
Last edited by jaspmatt on Fri May 29, 2009 8:13 am, edited 1 time in total.
"The Second Amendment isn't about protecting ourselves against criminals. It's about all of us protecting ourselves from all of you." ---Dr. Suzanne Gratia Hupp to Congressman Charles Schumer (D-NY)
User avatar
jaspmatt
Level 3
Level 3
 
Posts: 101
Joined: Fri May 22, 2009 1:18 pm
Location: Florida, USA

Linux Mint is funded by ads and donations.
 

Re: Humor? in terminal window

Postby gibbs1984 on Thu May 28, 2009 6:16 pm

In the menu go to Administration > mintAssistant, go through and then untick enable Fortunes. That's how I would do it.

Assuming you're using Gnome though.

I like them though, they make me chuckle :D
Linux Mint 17 (Cinnamon) 32bit.
User avatar
gibbs1984
Level 5
Level 5
 
Posts: 675
Joined: Mon Oct 27, 2008 2:40 pm
Location: Hemel Hempstead, England

Re: Humor? in terminal window

Postby twodogs on Thu May 28, 2009 7:28 pm

in mint 7 there is no mintassistant.

instead open terminal and...
gksu gedit /etc/bash.bashrc

enter your password

scoll all the way to the bottom. the last line will have 'fortune' in it.
just put a hash mark '#' in front of that line and save.

restart terminal ;)
User avatar
twodogs
Level 4
Level 4
 
Posts: 270
Joined: Sat Jun 09, 2007 9:18 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], gcoulthard and 23 guests