Low audio with Mint 7

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Low audio with Mint 7

Postby lexon on Fri May 29, 2009 2:31 pm

I do not know if this comes under the area of No Audio.
I have the external speakers at Max volume with both volume controls in Mint 7 and Movie Player at Max. I have used a Commercial DVD movies as a sample that works just fine in a Windows PC. Barely need half volume in my stepson's PC. I have to put my ear up to the speaker or use headphones and still have to volume at Max.
I have a desktop PC. Here are the specs.
Socket 478
Supports Intel Pentium 4/Celeron D/Celeron Processor
Supports FSB 533/800MHz
Support Intel Hyper-Threading Technology
MEMORY
DDR 400 Mhz
2G DDR DIMM
Max. Supports up to 2GB MemoryEXPANSION SLOT
1 x CNR Slots
1 x AGP 8X Slots
3 x PCI SlotsLAN
VIA VT6103L - 10/100 PHYINTEGRATED VIDEO
VIA S3 UniChrome, On Board Graphic Max. Memory Share Up to 64MBCODEC
Realtek ALC655 6-Channel AC97 AudioINTERNAL I/O

I used alsamixer and all playback levels were at maximum. Still low level audio.

Any thoughts? Thanks.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Linux Mint is funded by ads and donations.
 

Re: Low audio with Mint 7

Postby jaspmatt on Fri May 29, 2009 4:03 pm

I have noticed on a couple of computers that when Mint installs it sets the Master Front volume quite low. This is not noticed unless you open the complete volume control by right clicking on the icon, even if that is set up high. When I maxed out the Mstr Front everything was then near normal.
"The Second Amendment isn't about protecting ourselves against criminals. It's about all of us protecting ourselves from all of you." ---Dr. Suzanne Gratia Hupp to Congressman Charles Schumer (D-NY)
User avatar
jaspmatt
Level 3
Level 3
 
Posts: 101
Joined: Fri May 22, 2009 1:18 pm
Location: Florida, USA

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 4:10 pm

Thanks. Yes, the Master is at Maximum. I have checked that many times. I also checked with alsamixer. Everything is at Maximum.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7

Postby jaspmatt on Fri May 29, 2009 4:27 pm

There's alsamixergui and gnome-alsamixer that are not installed by default. I have no idea what they look like or do but did you give them a try?

Or maybe remove --purge and reinstall alsa-utils.
"The Second Amendment isn't about protecting ourselves against criminals. It's about all of us protecting ourselves from all of you." ---Dr. Suzanne Gratia Hupp to Congressman Charles Schumer (D-NY)
User avatar
jaspmatt
Level 3
Level 3
 
Posts: 101
Joined: Fri May 22, 2009 1:18 pm
Location: Florida, USA

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 4:35 pm

Right now I cannot chnage any files. I do not know how to login as Root. I have used the Command Line to try to add someting suggested in a different thread on this issue but I do not have permission.
I saw a couple suggestions by you to download I guess but I do not want to mess up my system. Don't know what to do now.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7

Postby jaspmatt on Fri May 29, 2009 4:47 pm

You do not have to login as root to add/remove things. Just look under Administration and start Synaptic Package Manager. It will ask you for YOUR password, not a root password. After that click on the search icon (not the quick search) and type in alsa. If you see anything you want to try, click it and click 'mark for installation' then click the apply arrow. If you don't like it, click on it again and select 'mark for complete removal' and apply.
"The Second Amendment isn't about protecting ourselves against criminals. It's about all of us protecting ourselves from all of you." ---Dr. Suzanne Gratia Hupp to Congressman Charles Schumer (D-NY)
User avatar
jaspmatt
Level 3
Level 3
 
Posts: 101
Joined: Fri May 22, 2009 1:18 pm
Location: Florida, USA

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 4:50 pm

Ok, Thnaks. I will try your suggestion. There are quite a few options I see.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 5:00 pm

jaspmatt wrote:There's alsamixergui and gnome-alsamixer that are not installed by default. I have no idea what they look like or do but did you give them a try?

Or maybe remove --purge and reinstall alsa-utils.


I did all the above and still low volume. Thanks. I might try some more downloads later. I just hate running Operating Systems.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 7:16 pm

jaspmatt wrote:There's alsamixergui and gnome-alsamixer that are not installed by default. I have no idea what they look like or do but did you give them a try?

Or maybe remove --purge and reinstall alsa-utils.


Ok, I tried a little more. I went into Control Center/Multimedia System and selected different Outputs. The one in the photo gave me a little higher tone using the Test Button.
The DVD playback audio is sightly higher. I then downloaded using Synaptic, everything labeled Alsa. I have some other downloads not labeled Alsa but came up in the search.
Still not near enough audio.
At Max volume on the speakers, the audio should blast me.

Image

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7

Postby kei84 on Fri May 29, 2009 7:59 pm

Try using pulseaudio control.
kei84
Level 3
Level 3
 
Posts: 186
Joined: Tue Apr 14, 2009 8:54 pm
Location: Brazil

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 8:48 pm

Please try to be more specific.

One of the options in that list was PulseAudio Sound server. Is that what you mean?
In my previous message I said I tried all options including that one using the Test button to compare the audio level. The one in the photo worked the best.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 9:09 pm

Just because I can, I configured everything to PulseAudio that I could find in Control Center. I looked in Synaptic using Sound and see a lot of stuff for PulseAudio. Any suggestions? I have downloaded a large amount of stuff using Alsa search in Synaptic. but no joy.

If this is a Bug with no solution right now, it would be nice if the powers to be at least tell us. I would stop hacking around and wait for a work around.

Thanks.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7

Postby lexon on Fri May 29, 2009 10:55 pm

I am seeing the same issue in the Ubuntu forms.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Re: Low audio with Mint 7 Solved

Postby lexon on Sat May 30, 2009 5:15 pm

Re-installed Mint 7 plus increased gain of external preamp.

lexon
Lindows, Linspire, Freespire, Ubuntu, Mint 15 Cinnamon, Mint 16 XFCE, Mint 17 Cinnamon 64 bit.
lexon
Level 5
Level 5
 
Posts: 713
Joined: Sat Jan 31, 2009 10:53 pm
Location: MA USA

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], niowluka, tonycstech, WharfRat and 29 guests