Problems installing Mint 7 "Gloria" SOLVED

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Problems installing Mint 7 "Gloria" SOLVED

Postby Deckard on Sun Jun 07, 2009 12:19 pm

Hello Team,

I am a Mint 6 "Felicia" user. I am happy because it works very fine, but I wanted to try Mint 7 "Gloria" CD only for testing purposes. It was not possible, because when trying to start a live session, it keeps hanged :( when a message (I think it's "Starting...", or something like that, but I don't remember exactly) was permanently showed at screen and nothing more happens for a very long while.

Felicia works perfectly in my old Pentium VI-M laptop with 768MB DDR RAM and with a dedicated 16MB RAM Nvidia graphics card, but I'm afraid in the future Mint distros are no longer supporting my computer's hardware :( .

Since I'm a newbie, I do not know how to extend software support for my computer's hardware on my own, and because of this reason, I'm asking for it, if possible, for the next release of Mint (which I think it would be a LTS version).
:?: Please, can you help me?

I tried Gloria in my desktop computer and I think you are making as awesome work :) . Thanks for offering us this amazing software. And sorry for my English.
____________________________________
Deckard
Last edited by Deckard on Sun Jun 21, 2009 1:39 pm, edited 1 time in total.
Deckard
Level 1
Level 1
 
Posts: 5
Joined: Sun Jun 07, 2009 11:33 am

Linux Mint is funded by ads and donations.
 

Re: Problems installing Mint 7 "Gloria"

Postby Carl on Sun Jun 07, 2009 1:40 pm

when the LiveCD first starts and it says starting LiveCD now... or something with the timer? press enter an choose the compatibility option and see if that works :wink:
[AMD Sempron 145 2.8GHz + Unlocked 2nd Core|ATI Radeon™ HD3000 Graphics|4GB DDR3|Biostar A780L3L]
Image
User avatar
Carl
Level 5
Level 5
 
Posts: 667
Joined: Wed Apr 15, 2009 5:20 pm
Location: West Sussex, UK

Re: Problems installing Mint 7 "Gloria"

Postby Deckard on Mon Jun 08, 2009 11:06 am

Hello Carl,

Thanks for your quick answer. If a choose in the Mint 7 "Gloria" CD menu the option "Start Mint" I get this:

Loading /casper/vmlinuz ................................................................................................................................................

Loading /casper/initrd.gz ................................................................................................................................................
........................................................................

Ready.
_ :arrow: This "_" is blinking all the time.

And here the system keeps this message permanently at screen and do not do anything else :( .

If I choose the option "Start Linux Mint (compatibility mode)", then I get a lot of lines with messages with the work in progress. The last four are something like these:

[ 1.054487] pci 0000:001e.0: PCI bridge, secondary bus 0000:02
[ 1.054558] pci 0000:00:1e.0: IO window: 0x3000-0x3fff
[ 1.054632] pci 0000:00:1e.0: MEM window: 0xe0000000-0xe00fffff
[ 1.054705] pci 0000:00:1e.0: PREFETCH window: 0x00000040000000-0x000000047ffffff
_ :arrow: This "_" is also blinking all the time.

And then the computer's screen keeps here and does nothing more, no matter how many time I am waiting for :? .

All this gibberish is something understanding for you?
Thanks you again.
Deckard
Level 1
Level 1
 
Posts: 5
Joined: Sun Jun 07, 2009 11:33 am

Re: Problems installing Mint 7 "Gloria"

Postby kei84 on Mon Jun 08, 2009 11:11 am

Try burning another CD. It might a problem in your CD.
kei84
Level 3
Level 3
 
Posts: 186
Joined: Tue Apr 14, 2009 8:54 pm
Location: Brazil

Re: Problems installing Mint 7 "Gloria"

Postby terdon on Mon Jun 08, 2009 2:07 pm

Also try Alt+F8 or Alt+F7 when you are at the blank screen. It may be that your system is up but for some reason you have not been taken to the X server automatically.

If that doesn't work try say Alt+F4, if that takes you to a command prompt, post back here and we'll figure something out.
User avatar
terdon
Level 4
Level 4
 
Posts: 276
Joined: Tue Jan 13, 2009 2:52 pm
Location: Marseille

Re: Problems installing Mint 7 "Gloria"

Postby Deckard on Wed Jun 10, 2009 12:04 pm

Hello to everybody and thanks for the help.

To kei84, the CD runs live session perfectly in my desktop computer and in another laptop, but not in mine. It does not seem a burning problem :wink: .

To terdon, sorry, but my computer is not responding on pressing Alt+F8, Alt+F7 or Alt+F4 :( .

I am very grateful to you.
Can I try anything else, please?
Deckard
Level 1
Level 1
 
Posts: 5
Joined: Sun Jun 07, 2009 11:33 am

Re: Problems installing Mint 7 "Gloria"

Postby terdon on Wed Jun 10, 2009 1:10 pm

Strange... something similar happened to me with an ubuntu version a while ago. The installation was working but I didn't see anything... Is the CD or the hard drive working or does the compute stay idle? In my case I could swhitch to the right screen by a combination of ALt and one of the F keys OR Ctrl+Alt+F keys

Another possibility is that it is an ACPI problem. Try rebooting and when the mint CD shows you GRUB (the green screen with the installation options) type
Code: Select all
acpi=off
then hit enter. That may let you install.
User avatar
terdon
Level 4
Level 4
 
Posts: 276
Joined: Tue Jan 13, 2009 2:52 pm
Location: Marseille

Re: Problems installing Mint 7 "Gloria"

Postby Deckard on Mon Jun 15, 2009 12:18 pm

Wow.

Yes, Terdon, you were right, it was an acpi problem :( . Disabling it as you explained now I can test the Felicia Mint distro :) . Thanks you very much, and thanks too to everybody who tried to help me.

I am glad to see that supporting Mint there is a powerful community :wink: .

My problem then, is solved. :D
Deckard
Level 1
Level 1
 
Posts: 5
Joined: Sun Jun 07, 2009 11:33 am

Re: Problems installing Mint 7 "Gloria"

Postby terdon on Mon Jun 15, 2009 12:26 pm

That's great, I hope we can convince you to stay!!

Can you please edit the title of your thread and add the word "solved"?

Thanks
User avatar
terdon
Level 4
Level 4
 
Posts: 276
Joined: Tue Jan 13, 2009 2:52 pm
Location: Marseille

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Google Adsense [Bot], ktheking, PatH57 and 23 guests