Incomplete Upgrade?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Incomplete Upgrade?

Postby Stevieb on Sat Jun 13, 2009 7:49 am

Just a minor thing.

When I upgraded to 7, I did a fresh install. After I had issues with that particular install I went back to v6 and upgraded to v7.

Only now this time I notice that this v7 is missing the new wi-fi connection icon and notification. V6 is a small cream pop up box, v7 is a grey much slicker looking notification. The icon in v6 is a blue and grey set of bars, v7 is a slicker green icon.

Any idea what could have gone wrong during the upgrade, and is there likely to be anything else that wasn't upgraded correctly?
User avatar
Stevieb
Level 1
Level 1
 
Posts: 17
Joined: Mon Jun 01, 2009 3:57 pm

Linux Mint is funded by ads and donations.
 

Re: Incomplete Upgrade?

Postby emorrp1 on Sat Jun 13, 2009 8:04 am

make sure you have the notify-osd package installed, it's in the jaunty repos. This is just one of the many hazards of upgrading.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: Incomplete Upgrade?

Postby Stevieb on Sat Jun 13, 2009 8:27 am

Thanks for the tip.

It certainly stopped the notification.

Any idea how to update the icon? I know it's only a minor thing! :D
User avatar
Stevieb
Level 1
Level 1
 
Posts: 17
Joined: Mon Jun 01, 2009 3:57 pm

Re: Incomplete Upgrade?

Postby emorrp1 on Sat Jun 13, 2009 9:06 am

Stevieb wrote:It certainly stopped the notification.

Really? It should be this package that provides the slick notifications, but I could be mistaken.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: Incomplete Upgrade?

Postby Stevieb on Sat Jun 13, 2009 10:31 am

All I did to install notify-osd was use the package manager, is that ok?
User avatar
Stevieb
Level 1
Level 1
 
Posts: 17
Joined: Mon Jun 01, 2009 3:57 pm

Re: Incomplete Upgrade?

Postby emorrp1 on Sat Jun 13, 2009 10:40 am

yeah, should have been, do you get any notifications at all? If not I don't know why, try running this command to check:
Code: Select all
notify-send -i /usr/lib/linuxmint/mintSystem/icon.png "Heading" "Message"
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: Incomplete Upgrade?

Postby Stevieb on Sat Jun 13, 2009 11:01 am

Nope, no notification when I startup, however with that command it worked fine.

Screenshot.png
Screenshot.png (118.26 KiB) Viewed 327 times
User avatar
Stevieb
Level 1
Level 1
 
Posts: 17
Joined: Mon Jun 01, 2009 3:57 pm

Re: Incomplete Upgrade?

Postby emorrp1 on Sat Jun 13, 2009 12:00 pm

ok, well at least the notification system is installed properly. I suspect the integration with various tools depends on exactly which version they were implemented in, or if there's a config option (as there is in pidgin) for integration with libnotify.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: Incomplete Upgrade?

Postby Stevieb on Sat Jun 13, 2009 5:13 pm

Aye no biggie. I just hope nothing else is missing, I can't be bothered doing a fresh install! :D
User avatar
Stevieb
Level 1
Level 1
 
Posts: 17
Joined: Mon Jun 01, 2009 3:57 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], noatom, Turbo_ben and 23 guests