White screen while shutting down

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

White screen while shutting down

Postby amirage on Mon Jun 15, 2009 8:38 am

Hi there

I have noticed a new issue that's apparent in Ubuntu 8.10++. Whenever I shut down the laptop, before it totally powers off, I see a white screen and then the laptop pwers off. I have the latest nvidia drivers installed and have an 8700GT Sli card in my laptop. I also have ubuntu 9.04 installed in my home pc that has nvidia 9800GX2 card in it. The white screen does not appear on the pc. Has anyone else faced this issue? If so, please let me know a work around for this....

Help please..I can supply as much info as needed..

Amit
Dell XPS M1730
2.3ghz Centrino Dual Core
2 GB DDR2 Ram
200 GB Raid 0 HDD
Nvidia 8700 GT Sli Gfx card
amirage
Level 1
Level 1
 
Posts: 31
Joined: Sat Feb 21, 2009 1:16 pm

Linux Mint is funded by ads and donations.
 

Re: White screen while shutting down

Postby fwc on Mon Jun 15, 2009 9:07 am

I don't mean to ignore this but for one this is the Mint forums and, for two, does it really cause any problems?
User avatar
fwc
Level 4
Level 4
 
Posts: 249
Joined: Sun Feb 15, 2009 12:23 am

Re: White screen while shutting down

Postby amirage on Mon Jun 15, 2009 9:24 am

Oops...

My bad...I should have mentioned that this issue is prevalent in LinuxMint7. I'd assumed that since Mint7 is based on the ubuntu 9.04, I didn't have to specifically state it...

As for causing any serious problems, nothing yet. My worry is whether this could end up my card getting fried at some point. It so happened that I had faced a similar situation with Vista (I know you can't compare apples to oranges), and my card got fried. Luckily, I had a warranty on the machine and had the card replaced. Do you think this could happen with Mint? If not, I'll just keep ignoring it...

Please help

Amit
Dell XPS M1730
2.3ghz Centrino Dual Core
2 GB DDR2 Ram
200 GB Raid 0 HDD
Nvidia 8700 GT Sli Gfx card
amirage
Level 1
Level 1
 
Posts: 31
Joined: Sat Feb 21, 2009 1:16 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Hecubus and 20 guests