Installation of latest Ati Driver gone wrong

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Installation of latest Ati Driver gone wrong

Postby iu34 on Tue Jun 16, 2009 5:48 pm

Hello all, new to the linux mint forums, Been using ubuntu and recently switched to LM. Today installed the latest Ati driver, hoping it would solve my problems of screen flicker. After I installed, I rebooted, and now I can't log in to LM because the display is messed up. Here's the website I used for the driver. http://linux.softpedia.com/get/System/H ... 6719.shtml. Thanks for the help in advance!
iu34
Level 1
Level 1
 
Posts: 1
Joined: Tue Jun 16, 2009 5:39 pm

Linux Mint is funded by ads and donations.
 

Re: Installation of latest Ati Driver gone wrong

Postby Technomancer on Tue Jun 16, 2009 9:38 pm

I'm afraid I can't offer much in the way of assistance as I too am new to Linux but I have a feeling this link may help: http://forum.compiz-fusion.org/showthread.php?t=6794

djdoo seems to know everything about getting ATI cards to work beautifully with Linux, I hope this is helpful!
Technomancer
Level 1
Level 1
 
Posts: 12
Joined: Sat Jun 13, 2009 12:04 pm


Return to Newbie Questions

Who is online

Users browsing this forum: osomfinch and 38 guests