MintUpdate & NetworkManager Applet Icons Missing

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

MintUpdate & NetworkManager Applet Icons Missing

Postby kmrdeva on Fri Jun 26, 2009 11:51 am

Hi all,

I have 2 user accounts set up in my Mint7 x 64 installation and I've just noticed that while both icons (MintUpdate & Network Manager) are showing up fine in the Notification Panel (along the 'taskbar', near the clock display) for 1 user account (the non-administrative level user), they are not there when I log in as the 2nd user account (administrative user).

I've been mucking about the panel configuration these last few days, hoping to bring both icons back but have so far been unsuccessful. Can anyone help?
Regards,
Kumar
- Mint7 x64 on a PC with Intel Q8400 CPU, Intel DG45ID M/Board, 8GB DDR2 RAM, Nvidia 9500GT, 320GB & 1TB SATA HDDs -
kmrdeva
Level 1
Level 1
 
Posts: 42
Joined: Wed Jun 03, 2009 12:48 am

Linux Mint is funded by ads and donations.
 

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby proxima_centauri on Fri Jun 26, 2009 1:25 pm

Is the "Notification Area" panel applet present?
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3968
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby kmrdeva on Fri Jun 26, 2009 1:43 pm

proxima_centauri wrote:Is the "Notification Area" panel applet present?


Yes it's there (Notification Area v2.26) on the panel, indicated by the 2 vertical dotted lines. Also, for some unknown reason, the MintUpdate icon seems to have re-appeared after I fiddled around with the options/settings, so only the Network icon is missing now.
Regards,
Kumar
- Mint7 x64 on a PC with Intel Q8400 CPU, Intel DG45ID M/Board, 8GB DDR2 RAM, Nvidia 9500GT, 320GB & 1TB SATA HDDs -
kmrdeva
Level 1
Level 1
 
Posts: 42
Joined: Wed Jun 03, 2009 12:48 am

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby optimize me on Fri Jun 26, 2009 2:20 pm

Press ALT+F2, then enter nm-applet at the prompt.
AMD Phenom II X6 1045T 2.8GHz 8GB DDR3 RAM ATI Radeon HD6970
User avatar
optimize me
Level 5
Level 5
 
Posts: 639
Joined: Wed Jun 03, 2009 5:25 pm

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby kmrdeva on Fri Jun 26, 2009 2:29 pm

optimize me wrote:Press ALT+F2, then enter nm-applet at the prompt.


Nothing happened when I tried the above. However, I ran the same command/app in a terminal windows and these came up:

Code: Select all
$ nm-applet
** (nm-applet:13808): WARNING **: <WARN>  applet_dbus_manager_start_service(): Could not acquire the NetworkManagerUserSettings service as it is already taken.  Return: 3
Regards,
Kumar
- Mint7 x64 on a PC with Intel Q8400 CPU, Intel DG45ID M/Board, 8GB DDR2 RAM, Nvidia 9500GT, 320GB & 1TB SATA HDDs -
kmrdeva
Level 1
Level 1
 
Posts: 42
Joined: Wed Jun 03, 2009 12:48 am

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby optimize me on Fri Jun 26, 2009 5:32 pm

Well that's strange. I can't say I know what to do about that. Maybe someone else will??

I don't use nm-applet. I removed it and installed wicd. Maybe give that program a try instead?
AMD Phenom II X6 1045T 2.8GHz 8GB DDR3 RAM ATI Radeon HD6970
User avatar
optimize me
Level 5
Level 5
 
Posts: 639
Joined: Wed Jun 03, 2009 5:25 pm

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby proxima_centauri on Fri Jun 26, 2009 6:07 pm

Did you try restarting?
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3968
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby kmrdeva on Sat Jun 27, 2009 12:05 am

optimize me wrote:I don't use nm-applet. I removed it and installed wicd. Maybe give that program a try instead?


Hmm, thanks for the tip, I will go check out wicd.

proxima_centauri wrote:Did you try restarting?


Rebooting didn't help. The funny thing is, I have both user accounts logged in at the same time (I switch back and forth anytime my kid wants to have a go at the PC) and the icon just doesn't appear in my account's session.
Regards,
Kumar
- Mint7 x64 on a PC with Intel Q8400 CPU, Intel DG45ID M/Board, 8GB DDR2 RAM, Nvidia 9500GT, 320GB & 1TB SATA HDDs -
kmrdeva
Level 1
Level 1
 
Posts: 42
Joined: Wed Jun 03, 2009 12:48 am

Re: MintUpdate & NetworkManager Applet Icons Missing

Postby kmrdeva on Mon Jun 29, 2009 2:56 am

Gave up on NetworkManager and installed wicd. It's quite wicked, really, worked straight away and appeared in the notification area for both of the user accounts I have. wicd forced me to remove the NetworkManager, though.
Regards,
Kumar
- Mint7 x64 on a PC with Intel Q8400 CPU, Intel DG45ID M/Board, 8GB DDR2 RAM, Nvidia 9500GT, 320GB & 1TB SATA HDDs -
kmrdeva
Level 1
Level 1
 
Posts: 42
Joined: Wed Jun 03, 2009 12:48 am

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: JeremyB and 24 guests