Super_L not triggering mintMenu

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Super_L not triggering mintMenu

Postby menuhin on Sat Jun 27, 2009 2:00 pm

Hi, I want to use the filter bar in the mintMenu as the spotlight function in OSX or the windows menu in Vista.

I cannot found a shortcut key to trigger mintMenu - I've heard that's the Super_L (left windows key). I've check in control panel that no shortcut is assigned to the Super_L, and reboot - but it still can't trigger the mintMenu.
What else can I check to make sure I have a free Super_L key?
Can I map other key / key-stroke combination to trigger the mintMenu?

Also, can I really use the filter in mintMenu like spotlight of OSX or make it behave like that? --- e.g. type "firefox" and then press ENTER to trigger firefox...

Sorry for having so many newbie questions!

Thanks a lot for the help from this community!

- J
menuhin
Level 1
Level 1
 
Posts: 39
Joined: Fri Jun 26, 2009 12:52 pm

Linux Mint is funded by ads and donations.
 

Re: Super_L not triggering mintMenu

Postby pluraldave on Sat Jun 27, 2009 2:23 pm

If you're using MInt 7 it's ctrl + super l. You can set your preferred combination by right clicking the menu button and selecting preferences.


menuhin wrote:Also, can I really use the filter in mintMenu like spotlight of OSX or make it behave like that? --- e.g. type "firefox" and then press ENTER to trigger firefox...


That doesn't seem to work but you can press alt+F2 and type the command to start a program. Most programs start command is their name (ie firefox=firefox) but some are more complex (Calc = ooffice --calc, same syntax for writer etc)

Or better yet use gnome do instead of alt+f2. Set it to start at startup, then you can summon it with super+space. Then firefox = "firefox", calc = "spreadsheet".
User avatar
pluraldave
Level 5
Level 5
 
Posts: 709
Joined: Mon Sep 01, 2008 8:05 am

Re: Super_L not triggering mintMenu

Postby menuhin on Mon Jun 29, 2009 5:01 pm

Thanks, and
Yeah! I'm now using Gnome Do - very very nice to have (a must have IMHO).

Also, I found that I misused xmodmap --- I mapped the caps_lock to Super_L but then this disabled the Super_L itself. And then I wanted to use xmacro to map Super_L + Control_L to Caps_Lock, but was unsuccessful.

Anyone that knows how to map Super_L + Control_L to Caps_Lock, please tell me your very clever solution.

Thanks!
menuhin
Level 1
Level 1
 
Posts: 39
Joined: Fri Jun 26, 2009 12:52 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Billy_Barroo, Google Feedfetcher, Linuxnube, spotsantosh and 39 guests