workspace switching with scroller

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

workspace switching with scroller

Postby andrew_D14 on Mon Jun 29, 2009 12:11 am

for some reason i can't switch my between my workspaces using the scrolling thing on the mouse, did i somehow disable this? if so, how do i enable it again?
andrew_D14
Level 1
Level 1
 
Posts: 19
Joined: Sat Jun 20, 2009 2:35 am

Linux Mint is funded by ads and donations.
 

Re: workspace switching with scroller

Postby nandemonai on Mon Jun 29, 2009 1:49 am

andrew_D14 wrote:for some reason i can't switch my between my workspaces using the scrolling thing on the mouse, did i somehow disable this? if so, how do i enable it again?


Try System -> Preferences -> CompizConfig Settings Manager

Under 'Viewport Switcher' ->'Desktop-based Viewport Switching' Move Next / Move Prev should be Button5 / Button4.
Linux Mint 7 64 Bit | Intel Core 2 Duo CPU E8500 @ 3.80GHz (OC) | 4GB Kingston RAM | Asus P5Q Delux Motherboard | Asus EN9800GT (NVIDIA) | WD 120GB / WD 720GB SATA2 HDDs
User avatar
nandemonai
Level 1
Level 1
 
Posts: 23
Joined: Thu Jun 25, 2009 2:03 am
Location: Adelaide, South Australia.


Return to Newbie Questions

Who is online

Users browsing this forum: baldrick.777, Bing [Bot] and 28 guests