Desktop Effects not enabled !

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Desktop Effects not enabled !

Postby blooboy on Fri Jul 17, 2009 6:13 am

Hi !

I am new to Mint. I recently purchased a new system. My config is AMD Phenom X2 550 BE with BIOSTAR 790GX Chipset TA 790GXB A2+.

After I booted for 1st time, I went to Desktop Settings to enable Desktop Effects but I am simply getting the message "Can not enable Desktop effects"

I do not have any seperate Graphics card installed. This Biostar Motherboard has AMD 790GX Chipset with inbuilt ATI Radeon HD 3300 Graphics.

How do I enable desktop effects? Without any desktop candy Mints feels so mintless :(
blooboy
Level 1
Level 1
 
Posts: 1
Joined: Fri Jul 17, 2009 6:03 am

Linux Mint is funded by ads and donations.
 

Re: Desktop Effects not enabled !

Postby raffamaiden on Fri Jul 17, 2009 6:42 am

generic video driver dos not have OGL support. you should install the proprietary ones:

http://support.amd.com/us/gpudownload/Pages/index.aspx

althought ATI does not have very good OGL support, it is more than sufficient for the compiz effects :wink:
raffamaiden
Level 1
Level 1
 
Posts: 14
Joined: Tue Jul 14, 2009 1:29 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bugs1, fred19, Google Adsense [Bot] and 21 guests