Hebrew and Arabic [SOLVED]

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Hebrew and Arabic [SOLVED]

Postby jesica on Wed Jul 22, 2009 3:05 am

Morning, i have tried googling but their is not much artickels on this, is someone familier on how to set open office font to write in hebrew and arabic font and from write to left?
Last edited by jesica on Fri Aug 21, 2009 6:46 am, edited 1 time in total.
User avatar
jesica
Level 9
Level 9
 
Posts: 2503
Joined: Sat Jul 18, 2009 3:54 am
Location: South Africa

Linux Mint is funded by ads and donations.
 

Re: Hebrew and Arabic

Postby Husse on Fri Jul 24, 2009 9:02 am

Maybe this is helpful
But I thought scim fixed this....
By the way you want to write from right to left not from write to left :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Hebrew and Arabic

Postby jesica on Wed Aug 19, 2009 2:45 am

sorry :-)

and i get this

Page not found

--------------------------------------------------------------------------------

grep -i greetings /dev/cabal >> elomrania
more feeds
Image

My Linux Counter number # 566377
Mate
IT Ninja
Happy apt-get-ing!
Linux Mint Donar # 2159


Security is the separation of an asset from a threat.
User avatar
jesica
Level 9
Level 9
 
Posts: 2503
Joined: Sat Jul 18, 2009 3:54 am
Location: South Africa

Re: Hebrew and Arabic

Postby Husse on Wed Aug 19, 2009 9:54 am

Yes - I got a 404 too
But Google is your friend - they have it cached :)
The solution I thought of was (in OO)
* Choose the tools -- options menu.
* In the left hand pane exapnd the "Language settings" menu.
* Choose the language sub-item.
* On the right check the last option in enhanced language support -- "Enabled for complex text layout (CTL)"
* On the right choose in Default languages for documents -- CTL -- "Arabic (Egypt)"
* Now you will have option to switch from LTR to RTL
* Add keyboard layout in gnome keyboard settings or its equivalent in KDE.
* Make sure you have fonts that have arabic characters.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Hebrew and Arabic

Postby jesica on Thu Aug 20, 2009 12:18 am

thanks
Image

My Linux Counter number # 566377
Mate
IT Ninja
Happy apt-get-ing!
Linux Mint Donar # 2159


Security is the separation of an asset from a threat.
User avatar
jesica
Level 9
Level 9
 
Posts: 2503
Joined: Sat Jul 18, 2009 3:54 am
Location: South Africa


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], MMiller, niowluka, Pilosopong Tasyo and 31 guests