I can't use Nvidia

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

I can't use Nvidia

Postby AstridH on Tue Aug 18, 2009 10:44 pm

Hello everybody,
Thanks for help people like me :) ....very new on Linux

I'm using linuxmint 7 and my problem is that every time I go to Nvidia X server settings this box appear:

You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

....and of course I don't know how to do this... so someone can be gentle and tell me what to do? :)

Thanx, AstridH
AstridH
Level 1
Level 1
 
Posts: 1
Joined: Tue Aug 18, 2009 9:19 pm

Linux Mint is funded by ads and donations.
 

Re: I can't use Nvidia

Postby smsmith on Tue Aug 18, 2009 11:32 pm

AstridH wrote:You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

....and of course I don't know how to do this... so someone can be gentle and tell me what to do? :)

Press ALT+F2.

In the window that pops up, type gksudo nvidia-xconfig if you use gnome, or kdesudo nvidia-xconfig if you use kde.

You should be asked for your password, then the program should run. Then either reboot or press CTRL+ALT+BACKSPACE after saving all your open files because that command restarts the X server which kills all open programs.
I like poetry, long walks on the beach and poking dead things with a stick.
User avatar
smsmith
Level 3
Level 3
 
Posts: 157
Joined: Thu Jul 23, 2009 1:30 pm
Location: Illinois

Re: I can't use Nvidia

Postby gremarc on Wed Aug 19, 2009 4:09 am

I'm not sure if this would apply to your problem, but before I activated my Nvidia card I went to first synaptics and installed "nvidia-settings" then activated my card. When it completed I restarted and the I could now access the Nvidia settings without getting this message. Give it a try, it just might work for you.
Go to Synaptic: System > Administration> Synaptic Package Manager and search for nvidia-settings. Once found, install it and try to activate your card again, then restart.
gremarc
Level 1
Level 1
 
Posts: 15
Joined: Wed Aug 19, 2009 2:45 am


Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot], Mute Ant, richyrich and 32 guests