Gateway LT3103u problems installing Linux

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Gateway LT3103u problems installing Linux

Postby jcol88 on Wed Sep 16, 2009 9:52 pm

I put Linux Mint on a 2 gig usb flash drive using netbootin. I rebooted the computer, and started the Linux Mint, before I could get to the install screen, however I got the error: fatal: could not load /lib/modules/2.6.28-11-generic/modules.dep

Please if anybody could help me with this issue I would appreciate it sooooo much. I need Linux installed on my computer ASAP. Will be checking the forum tonight to see if anybody has written anything to help.

Thank you in advance,
James
jcol88
Level 1
Level 1
 
Posts: 4
Joined: Wed Sep 16, 2009 9:47 pm

Linux Mint is funded by ads and donations.
 

Re: Gateway LT3103u problems installing Linux

Postby Husse on Sat Sep 19, 2009 2:05 pm

Bad ISO - check md5sum
Something wrong with unetbootin or both
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Gateway LT3103u problems installing Linux

Postby jcol88 on Sat Sep 19, 2009 5:01 pm

Neither of those is the problem. I used netbootin to put the iso of Ubuntu 8.** (I forget which version) because Ubuntu 9.04 wouldnt work either, The older version installed perfectly and then I upgraded to Ubuntu 9.04, so I am assuming there is just compatibility issues with the Gateway LT3103u and Linux Mint 7 XFCE.
jcol88
Level 1
Level 1
 
Posts: 4
Joined: Wed Sep 16, 2009 9:47 pm

Re: Gateway LT3103u problems installing Linux

Postby Husse on Sat Sep 19, 2009 5:34 pm

When I saw LT3103u now I remembered I just answered a similar post
There seems to be a problem here, it may be the BIOS....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Gateway LT3103u problems installing Linux

Postby jcol88 on Sat Sep 19, 2009 7:00 pm

Yes, the image gets put on the usb drive. But when I try to load up Mint, I get that error you saw on the other post.
jcol88
Level 1
Level 1
 
Posts: 4
Joined: Wed Sep 16, 2009 9:47 pm

Re: Gateway LT3103u problems installing Linux

Postby Husse on Sun Sep 20, 2009 6:30 am

The other gay has a solution take a look at the topic
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Gateway LT3103u problems installing Linux

Postby hungarianhc on Thu Nov 12, 2009 11:10 pm

I just bought an LT3103U today on Woot.com - it arrives in a couple days. Will Gloria fix the problems? Has anyone tested?
hungarianhc
Level 1
Level 1
 
Posts: 4
Joined: Thu Nov 12, 2009 10:33 pm

Re: Gateway LT3103u problems installing Linux

Postby jcol88 on Fri Nov 13, 2009 2:36 am

In order to get Linux on my Gateway LT3103u I had to download Ubuntu 8.something, and then upgrade to a newer version. Then wireless was broken, but there is a patch you can install.
jcol88
Level 1
Level 1
 
Posts: 4
Joined: Wed Sep 16, 2009 9:47 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], ClutchDisc, Dyfi and 34 guests