Problem Configuring RecordMyDesktop

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Problem Configuring RecordMyDesktop

Postby dnzota on Sat Oct 17, 2009 10:50 am

Hello,

I tried to setup the sound input on recordmydesktop software based on the following configuration:
card: 0
device: 0
subdevice: 0
stream: CAPTURE
id: ALC888 Analog
name: ALC888 Analog
subname: subdevice #0
class: 0
subclass: 0
subdevices_count: 1
subdevices_avail: 1

I wrote on advanced tab under sound where the device is written (default value: DEFAULT) hw:0,1(also tried hw:0,0).
I don't receive any error but sound is not recording.

Second problem: after playing with this software volume and mute buttons from the keyboard stopped working.
When I press them the indicator appears as usual in the top-right corner of the screen, but nothing happens.
All the other media buttons are working.
The keyboard looks like this: http://www.ethos.eu.sk/?Mode=Bin&StiPLPictStiId=1410 It is a wired chicony.

Any advice? Thanks in advance.
User avatar
dnzota
Level 1
Level 1
 
Posts: 8
Joined: Thu Oct 08, 2009 12:30 pm

Linux Mint is funded by ads and donations.
 

Re: Problem Configuring RecordMyDesktop

Postby dnzota on Sun Oct 18, 2009 12:35 pm

up
User avatar
dnzota
Level 1
Level 1
 
Posts: 8
Joined: Thu Oct 08, 2009 12:30 pm

Re: Problem Configuring RecordMyDesktop

Postby b101010b on Sat Oct 24, 2009 1:07 am

Im having the same issue...
b101010b
Level 1
Level 1
 
Posts: 1
Joined: Sat Oct 24, 2009 1:01 am

Re: Problem Configuring RecordMyDesktop

Postby dnzota on Fri Oct 30, 2009 10:29 am

up
User avatar
dnzota
Level 1
Level 1
 
Posts: 8
Joined: Thu Oct 08, 2009 12:30 pm


Return to Newbie Questions

Who is online

Users browsing this forum: austin.texas and 39 guests