Flash player Adobe version checker

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Flash player Adobe version checker

Postby Verix on Tue Oct 27, 2009 9:07 pm

The Flash player version checker at the Adobe website displays:

Code: Select all
Flash Player Version: LNX

Is this normal? Do all of you have this same result?
Verix
Level 2
Level 2
 
Posts: 72
Joined: Wed Oct 21, 2009 11:06 am

Linux Mint is funded by ads and donations.
 

Re: Flash player Adobe version checker

Postby lagagnon on Tue Oct 27, 2009 9:28 pm

That is a completely useless result. Typical Adobe - second only to Microsoft as writing the worst software in the world.
The better way to find out your exact version number of the flash plugin you have is to type "about:plugins" in the address bar of your browser.
Here is the result from Firefox:

File name: libflashplayer.so
Shockwave Flash 10.0 r22
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: Flash player Adobe version checker

Postby Verix on Tue Oct 27, 2009 11:34 pm

Thanks. I find strange that often people who are paid to write programs do such sloppy work.
Verix
Level 2
Level 2
 
Posts: 72
Joined: Wed Oct 21, 2009 11:06 am

Re: Flash player Adobe version checker

Postby DrHu on Wed Oct 28, 2009 6:06 am

Linux is not their main market
  • First, windows OS
  • Second, Apple OS-X
  • Third, Linux
    --although they are getting better at releasing the same versions for each platform, whether or not they pay much attention our OS or not..
Adobe is just using a generic term for Linux (LNX), however if you scroll down you see the versions listed
--and if it wasn't a matching version for your OS, they pop up a message telling you that you need to install the latest flash player

Why they do not specifically detect your installed version, who knows ?
--maybe they only do that when there is a problem /error
User avatar
DrHu
Level 16
Level 16
 
Posts: 6880
Joined: Wed Jun 17, 2009 8:20 pm


Return to Newbie Questions

Who is online

Users browsing this forum: James_0304 and 28 guests