Update old Repositories?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Update old Repositories?

Postby artie on Thu Oct 29, 2009 7:23 pm

Hey Guys,
I am running Daryna and I have everything just the way I want it and would rather not upgrade. I need some programs from the repositories. Is there a way to update my Repos so I will not get the failed to fetch error?

Thanks in advance, Artie
artie
Level 1
Level 1
 
Posts: 24
Joined: Thu Oct 18, 2007 12:32 pm

Linux Mint is funded by ads and donations.
 

Re: Update old Repositories?

Postby richyrich on Thu Oct 29, 2009 10:23 pm

Artie, I think getting them from the repositories won't ever be available, as Daryna has been sent to the obsolescence category . . :( :cry:
http://www.linuxmint.com/oldreleases.php

You MAY be able to search for and find a deb file of the app for your kernel version at their website, download and install it via GDebi. . . your only other choice is to compile it from source code.
(their website should have instructions, but, again, please check for compatibility with your kernel version)

richy
User avatar
richyrich
Level 13
Level 13
 
Posts: 4930
Joined: Mon May 04, 2009 8:31 pm
Location: Pirating somewhere along the North Saskatchewan River, Canada


Return to Newbie Questions

Who is online

Users browsing this forum: beeman, Bing [Bot], chzuck, pepper311, RCAFBrat and 26 guests