Keyboard Problem - Gloria Main

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Keyboard Problem - Gloria Main

Postby christophe on Thu Nov 05, 2009 7:06 am

Hi all
I am new to Linux - and Mint. So this could be pretty trivial.

I am unable to set a different layout from the keyboard preference. E.g if I add an new layout (swiss-french), this layout is not activated in the "type to test settings" or any other window.

Is there something else that needs to be installed to have this work.

Another info: I use a logitech Cordless Desktop EX110. But i can't see how it could be related to the keyboard model. I got the same problem with the default keyboard.

Cheers
Christophe
christophe
Level 1
Level 1
 
Posts: 2
Joined: Thu Nov 05, 2009 6:37 am

Linux Mint is funded by ads and donations.
 

Re: Keyboard Problem - Gloria Main

Postby KittyCat on Thu Nov 05, 2009 11:31 pm

This is how I did it. I have Gloria Main (Mint 7), on an old Compaq laptop.

1. In Keyboard Preferences, go to the Layouts tab and click on Add...

2. Pick your language -- I want Swedish in addition to US English, so I picked that

3. Click on Apply System-Wide, enter master password when prompted

4. Now, click on Layout Options... and find the bolded part "Key(s) to change layout", open it and check the box next to your preferred key-combination. I picked Alt-Shift, since I'm used that from WinXP.

5. Use the key-combo you picked to change to the new layout and test it in the box.

6. Close the whole menu thing. The new layout can now be set with the key-combo in any application, like Firefox: Åå, Ää, Öö. :)

Hope that helps :)
Learning Mint, in Julia, on a desktop with 3.0GHz Pentium 4, GeForce 7800GS, 2GB RAM, and Belkin F5D8053. :)
The world ends with you. If you want to enjoy life, expand your world. You gotta push your horizons out as far as they’ll go. -- TWEWY
User avatar
KittyCat
Level 2
Level 2
 
Posts: 70
Joined: Sun Nov 01, 2009 8:01 am
Location: In the bar.

Re: Keyboard Problem - Gloria Main

Postby christophe on Mon Nov 16, 2009 6:15 am

Thanks a lot
Worked - seems the option I choose to swap layouts (press the 2 alt) was causeing some problems.
Cheers
C.
christophe
Level 1
Level 1
 
Posts: 2
Joined: Thu Nov 05, 2009 6:37 am


Return to Newbie Questions

Who is online

Users browsing this forum: carlosdanger, Google Feedfetcher, martingb2, Mute Ant and 20 guests