How to install headphone with mic in linux mint

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

How to install headphone with mic in linux mint

Postby ashokkan1687 on Mon Nov 09, 2009 12:41 am

hi my name is chandru ... am using linux mint its very nice but i dont know how to install headphone with mic in my laptop acer aspire 5738.its not usb itsa ordinary pin connection kindly help me
Last edited by ashokkan1687 on Mon Nov 09, 2009 4:25 am, edited 1 time in total.
ashokkan1687
Level 1
Level 1
 
Posts: 2
Joined: Wed Aug 19, 2009 4:56 am

Linux Mint is funded by ads and donations.
 

Re: How to install headphone with mic in linux mint

Postby garda on Mon Nov 09, 2009 3:20 am

I'm speculating it's a USB headset you're having problem with. If so, please post the output of this command (don't forget to plug the headset in):
Code: Select all
sudo lsusb
User avatar
garda
Level 5
Level 5
 
Posts: 744
Joined: Sat Aug 30, 2008 2:55 am
Location: /root

Re: How to install headphone with mic in linux mint

Postby pluraldave on Mon Nov 09, 2009 11:11 am

Almost all sound can be fixed the same way.

pluraldave wrote:1. Check that the cables for the headset are plugged into the right ports on your computer.

2. Make sure that the corresponding computer control is turned up.
- Left click the speaker control icon in your panel/toolbar. (If you haven't moved it it will be on the right hand end)
If you have XFCE the mixer will open, if you have Gnome click "volume controls" to open the mixer

- In XFCE click "select controls", in gnome click "preferences".

-A box will open up with choices of which controls you want visible. Select every single possible option and close the box.

-Play with all the options you now have in all the tabs. It's most likely that the control you want is just muted in the "playback" tab.


3. If you still have no sound open up a terminal and enter the command
Code: Select all
lspci


Copy and paste (highlight and centre click not Ctrl+C and Ctrl+V) the results into a post here so we can look for any problems with your particular sound card.
User avatar
pluraldave
Level 5
Level 5
 
Posts: 709
Joined: Mon Sep 01, 2008 8:05 am


Return to Newbie Questions

Who is online

Users browsing this forum: austin.texas, Google Adsense [Bot], imanoob, nordic and 35 guests