Regnum Online crashes and login

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Regnum Online crashes and login

Postby ravengirl1960 on Wed Nov 18, 2009 2:03 pm

For the last two days, I'd be playing, everything was working fine. Then I'd lose either sound or texture graphics and the game would crash. It just crashed again (noon, EST) and now when I try to log in, I get no world listing.

It's the same password, that's not the issue.

I'm running:
Linux Mint 7
ATI 3300 onboard vid
4G RAM
Phenom II Quad Core 3.0
Linux Mint 7/Linux Mint 8 RC
Phenom II Quad Core 3.0
ATI Radeon 3300
ravengirl1960
Level 1
Level 1
 
Posts: 40
Joined: Tue Nov 03, 2009 10:05 pm

Linux Mint is funded by ads and donations.
 

Re: Regnum Online crashes and login

Postby DrHu on Wed Nov 18, 2009 6:51 pm

The hardware is probably fine, it's the game that is the problem..
    Well, apart from the usual caveats about ATI card types..
http://www.regnumonline.com.ar/forum/sh ... hp?t=18206
User avatar
DrHu
Level 16
Level 16
 
Posts: 6710
Joined: Wed Jun 17, 2009 8:20 pm

Re: Regnum Online crashes and login

Postby ravengirl1960 on Thu Nov 19, 2009 2:36 am

It worked fine for about two weeks till I did an upgrade in the distros. Then my KDE got borked as well. It takes
10 minutes for the desktop to load and if you click on any application, say, terminal, it freezes.

But Gnome works fine (other than the game crashing now). And I just split a partition off and installed the 8 RC
(I'm posting from it now) and KDE and it's going fine. So mighta been some combo there that mucked it up.

Assuming 8 works fine, after a couple of weeks, I'm gonna transfer the data and wipe 7.
Linux Mint 7/Linux Mint 8 RC
Phenom II Quad Core 3.0
ATI Radeon 3300
ravengirl1960
Level 1
Level 1
 
Posts: 40
Joined: Tue Nov 03, 2009 10:05 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Mute Ant, WharfRat and 26 guests