Installed fonts don't show in xara xtreme

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Installed fonts don't show in xara xtreme

Postby ravengirl1960 on Sat Nov 21, 2009 5:25 pm

I have two free ttf fonts I downloaded for school. One is called candy.ttf and
the other is KAN-E.ttf. I right-click and use font-viewer and it says it installed
them system-wide. Yet when I open up the font dialogue in Xara, neither one
shows.
Linux Mint 7/Linux Mint 8 RC
Phenom II Quad Core 3.0
ATI Radeon 3300
ravengirl1960
Level 1
Level 1
 
Posts: 40
Joined: Tue Nov 03, 2009 10:05 pm

Linux Mint is funded by ads and donations.
 

Re: Installed fonts don't show in xara xtreme

Postby DrHu on Sat Nov 21, 2009 9:20 pm

The font names don't matter that much, it's where did you or the OS put them on the system..

http://cliadmin.co.cc/font/2009/10/06/h ... untu-linux
http://www.blogternals.com/2009/07/10/i ... jackalope/
http://tombuntu.com/index.php/2008/04/1 ... buntu-804/
    You can still drag and drop to install fonts using a different folder: .fonts in your home folder.
    This folder may not exist by default. Open your home folder in the file browser, and select View->Show Hidden Files. If you can’t find the .fonts folder, create it.
    You can copy any TTF font file into this folder and it will become available immediately to applications after they are restarted. You can get TTF fonts from the Internet, or even a Windows system.
Yup, that folder ~/.fonts doesn't exist for Linux mint 7 main edition (Ubuntu 9.04 )

Fonts and other data..
http://www.scribus.net/?q=book/export/html/2
http://www.truetype-typography.com/
User avatar
DrHu
Level 16
Level 16
 
Posts: 6833
Joined: Wed Jun 17, 2009 8:20 pm

Re: Installed fonts don't show in xara xtreme

Postby ravengirl1960 on Sun Nov 22, 2009 10:48 am

Okay, I checked the home folder and yes, it does have a .font folder.
And the ONLY fonts in there, are the two I installed. And I always
install msttcorefonts.

What worked was opening Dolphin as root and copy/pasting them to the
/usr/share/fonts/truetype folder. I just assumed that fontviewer would do
this automatically when it had the setting for 'install systemwide' but it
installed them in the .fonts folder instead. Should I 'doubledown' and
copy/paste the font files from the /usr to .fonts? If that's the default
install folder?
Linux Mint 7/Linux Mint 8 RC
Phenom II Quad Core 3.0
ATI Radeon 3300
ravengirl1960
Level 1
Level 1
 
Posts: 40
Joined: Tue Nov 03, 2009 10:05 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 19 guests