Installing ATI Mobility X300 driver

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Installing ATI Mobility X300 driver

Postby Serialized on Thu Jan 28, 2010 9:43 am

Hi forum

I am trying to install the ati-driver-installer-9-3-x86.x86_64.run on my laptop to unleash the little power my GPU has but I am running into a problem.
I can execute the installer no problems but I get the following output.

==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.31-14-generic; make sure that the version is being
correctly set by --iscurrentdistro

I'm guessing its because the distro I'm using (Linux Mint 8) isn't supported but it does have the options of installing to Ubuntu 9.04.

So my question is how can I install this driver on Linux Mint 8?
Is it possible? If not what are my options of getting OpenGL working?

Thanks for any input.
Serialized
Level 1
Level 1
 
Posts: 1
Joined: Thu Jan 28, 2010 9:30 am

Linux Mint is funded by ads and donations.
 

Re: Installing ATI Mobility X300 driver

Postby elijahm on Thu Jan 28, 2010 10:05 am

It should work it for Ubuntu, Linux Mint is based off of it.
User avatar
elijahm
Level 1
Level 1
 
Posts: 13
Joined: Tue Jan 26, 2010 10:33 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Mute Ant, TimRSeattle and 52 guests