[Done] Default hotkeys...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

[Done] Default hotkeys...

Postby alfonsosebaq on Fri Jan 29, 2010 10:06 am

Hi! I use linux mint 8, I like it a lot :)

First hotkeys, I created my own and they work OK but there are "hidden" hotkeys that I don't know where they come from, i.e. SuperL+M.. this combination in winXP minimizes all windows.. similar to SuperL+D
If you press SuperL+M in mint8, it changes the screen colors, I think it "inverses" colors, white->black,etc...
Where is that hidden hotkey defined? My problem is , .. I want to use that combination for minimizing all windows like SuperL+D

Thanks and sorry for my english :D
Last edited by alfonsosebaq on Fri Jan 29, 2010 9:41 pm, edited 1 time in total.
alfonsosebaq
Level 1
Level 1
 
Posts: 5
Joined: Fri Jan 29, 2010 9:54 am

Linux Mint is funded by ads and donations.
 

Re: Default hotkeys...

Postby richyrich on Fri Jan 29, 2010 10:17 am

Menu -> Control Center -> Keyboard Shortcuts -> Window Management -> "Hide all normal windows and set focus to the desktop" . . it is currently set to Ctrl-Alt + D, you just have to click it, and enter your new key combo . . :)

richy
User avatar
richyrich
Level 13
Level 13
 
Posts: 4909
Joined: Mon May 04, 2009 8:31 pm
Location: Pirating somewhere along the North Saskatchewan River, Canada

Re: Default hotkeys...

Postby alfonsosebaq on Fri Jan 29, 2010 10:31 am

Richy, I did that, but it it NOT possible to override SuperL+M, because it's a "hidden" hotkey..
My question, again, is where are that hidden hotkeys defined and how to delete them. Thanks!
alfonsosebaq
Level 1
Level 1
 
Posts: 5
Joined: Fri Jan 29, 2010 9:54 am

Re: Default hotkeys...

Postby richyrich on Fri Jan 29, 2010 11:01 am

Sorry, can't help you,
as it works just fine for me, I clicked as above, typed the SuperL+M, and it worked right away.
Mint 8 Helena (Gnome)
User avatar
richyrich
Level 13
Level 13
 
Posts: 4909
Joined: Mon May 04, 2009 8:31 pm
Location: Pirating somewhere along the North Saskatchewan River, Canada

Re: [Done] Default hotkeys...

Postby alfonsosebaq on Fri Jan 29, 2010 9:43 pm

Found solution!

The hidden hotkeys were mapped by COMPIZ, you have to check CompizConfig, there are a lot of settings there, including hotkeys... I had activated the "inverse" function, which is mapped to SuperL+M

Hopes it's useful for someone else :)
alfonsosebaq
Level 1
Level 1
 
Posts: 5
Joined: Fri Jan 29, 2010 9:54 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 27 guests