my mic quits working

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

my mic quits working

Postby kornflake on Mon Feb 01, 2010 3:22 pm

toshiba a105-52101
lspci
00:00.0 Host bridge: ATI Technologies Inc Device 5a31 (rev 01)
00:01.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:04.0 PCI bridge: ATI Technologies Inc RS480 PCI Bridge
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller (rev 80)
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller (rev 80)
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller (rev 80)
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 82)
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller (rev 80)
00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge (rev 80)
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge (rev 80)
01:05.0 VGA compatible controller: ATI Technologies Inc RC410 [Radeon Xpress 200M]
02:00.0 Ethernet controller: Atheros Communications Inc. AR5001 Wireless Network Adapter (rev 01)
05:06.0 CardBus bridge: ENE Technology Inc CB1410 Cardbus Controller (rev 01)
05:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
05:0a.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306 Fire II IEEE 1394 OHCI Link Layer Controller (rev c0)

aplay -L
front:CARD=SB,DEV=0
HDA ATI SB, ALC861 Analog
Front speakers
surround40:CARD=SB,DEV=0
HDA ATI SB, ALC861 Analog
4.0 Surround output to Front and Rear speakers
surround41:CARD=SB,DEV=0
HDA ATI SB, ALC861 Analog
4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=SB,DEV=0
HDA ATI SB, ALC861 Analog
5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=SB,DEV=0
HDA ATI SB, ALC861 Analog
5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=SB,DEV=0
HDA ATI SB, ALC861 Analog
7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
null
Discard all samples (playback) or generate zero samples (capture)
pulse
Playback/recording through the PulseAudio sound server

aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: ALC861 Analog [ALC861 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 6: Si3054 Modem [Si3054 Modem]
Subdevices: 1/1
Subdevice #0: subdevice #0

lsmod
Module Size Used by
binfmt_misc 8356 1
dm_crypt 12928 0
snd_hda_codec_realtek 203328 1
snd_hda_codec_si3054 4636 1
snd_hda_intel 26920 2
snd_hda_codec 75708 3 snd_hda_codec_realtek,snd_hda_codec_si3054,snd_hda_intel
snd_hwdep 7200 1 snd_hda_codec
snd_pcm_oss 37920 0
snd_mixer_oss 16028 1 snd_pcm_oss
snd_pcm 75296 4 snd_hda_codec_si3054,snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy 2656 0
arc4 1660 2
snd_seq_oss 28576 0
ecb 2524 2
snd_seq_midi 6432 0
iptable_filter 3100 0
ip_tables 11692 1 iptable_filter
snd_rawmidi 22208 1 snd_seq_midi
snd_seq_midi_event 6940 2 snd_seq_oss,snd_seq_midi
snd_seq 50224 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
ath5k 124260 0
snd_timer 22276 2 snd_pcm,snd_seq
snd_seq_device 6920 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd 59204 17 snd_hda_codec_realtek,snd_hda_codec_si3054,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
pcmcia 36808 0
soundcore 7264 1 snd
x_tables 16544 1 ip_tables
joydev 10272 0
snd_page_alloc 9156 2 snd_hda_intel,snd_pcm
mac80211 181236 1 ath5k
led_class 4096 1 ath5k
yenta_socket 24200 1
ath 8060 1 ath5k
cfg80211 93052 3 ath5k,mac80211,ath
rsrc_nonstatic 11644 1 yenta_socket
pcmcia_core 35792 3 pcmcia,yenta_socket,rsrc_nonstatic
shpchp 32272 0
i2c_piix4 9932 0
lp 8964 0
parport 35340 1 lp
psmouse 56180 0
serio_raw 5280 0
dm_raid45 84228 0
xor 15620 1 dm_raid45
usbhid 38208 0
ohci1394 29900 0
ieee1394 86596 1 ohci1394
8139too 22620 0
8139cp 19260 0
mii 5212 2 8139too,8139cp
radeon 636000 2
ttm 36212 1 radeon
drm 159584 4 radeon,ttm
i2c_algo_bit 5760 1 radeon
ati_agp 6760 0
agpgart 34988 3 ttm,drm,ati_agp
video 19380 0
output 2780 1 video


im trying to use vent or mangler and my mic just stops working and sometimes the sound card wont work at all on some boots
i need help. ps i need this to work with perfect world PWI online rpg runing in wine
ty for any help I may get not kinda a linux noob but learning
kornflake
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 15, 2010 7:16 pm

Linux Mint is funded by ads and donations.
 

Re: my mic quits working

Postby kornflake on Wed Feb 03, 2010 2:00 am

tryed a few things no luck i think i broke the sound on unbuntu tryed oss sound .....any ideas?
kornflake
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 15, 2010 7:16 pm

Re: my mic quits working

Postby Aevum on Wed Feb 03, 2010 3:58 pm

It's weird, I've been using different mics and all of 'em were recognized instantly by the OS and they worked out just a plug-and-play, I wouldn't really know. About the sound, I had an issue about sound not always working, some times after booting it did, sometimes it did not. All I did was a fresh new install and after that my audio was doing great, and so was my mic.
User avatar
Aevum
Level 4
Level 4
 
Posts: 461
Joined: Sun Jan 10, 2010 7:31 am
Location: Milan, Italy

Re: my mic quits working

Postby kornflake on Tue Feb 09, 2010 10:35 pm

i still have this prob
kornflake
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 15, 2010 7:16 pm


Return to Newbie Questions

Who is online

Users browsing this forum: aaronson2012, Bing [Bot], ClutchDisc, crassius, Google [Bot], yngum and 26 guests