[Solved] USB Problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

[Solved] USB Problems

Postby Dragoon on Thu Feb 11, 2010 5:27 pm

sorry for a possible asked question but i can´t read usb, i have tried ntfs and fat32 formats, diferents usb and different usb ports but i really can´t, anyway the Gparted (awesome program by the way) can read the usb but only for a format and partition management

any help???
Last edited by Dragoon on Thu Feb 11, 2010 7:11 pm, edited 1 time in total.
Dragoon
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 11, 2010 5:16 pm

Linux Mint is funded by ads and donations.
 

Re: USB Problems

Postby thenewguy on Thu Feb 11, 2010 5:38 pm

You said you can't read from the USB, but can you see the USB drive when it's plugged in? I mean, does it show up on the desktop and you can't read from it? Or does it not show up at all?

Please try opening a command line terminal, plugging in your USB drive and then immediately after plugging in the drive, run
"dmesg" and post the results here. That might give a clue as to what's going wrong.
thenewguy
Level 3
Level 3
 
Posts: 189
Joined: Thu Feb 04, 2010 9:29 pm

Re: USB Problems

Postby Dragoon on Thu Feb 11, 2010 5:46 pm

i mean, i plug in the usb but nothing appears on the desktop

Code: Select all
[    0.683994]   alloc kstat_irqs on node 0
[    0.684010] pcieport-driver 0000:00:1c.0: irq 24 for MSI/MSI-X
[    0.684024] pcieport-driver 0000:00:1c.0: setting latency timer to 64
[    0.684241]   alloc irq_desc for 25 on node 0
[    0.684244]   alloc kstat_irqs on node 0
[    0.684254] pcieport-driver 0000:00:1c.1: irq 25 for MSI/MSI-X
[    0.684267] pcieport-driver 0000:00:1c.1: setting latency timer to 64
[    0.684404] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    0.684511] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    0.686360] ACPI: AC Adapter [ACAD] (on-line)
[    0.686469] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
[    0.686474] ACPI: Power Button [PWRF]
[    0.686534] input: Power Button as /devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input1
[    0.686537] ACPI: Power Button [PWRB]
[    0.686597] input: Sleep Button as /devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input2
[    0.686600] ACPI: Sleep Button [SLPB]
[    0.686657] input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input3
[    0.687189] ACPI: Lid Switch [LID]
[    0.687928] ACPI: SSDT 000000007f693011 001EA (v01  PmRef  Cpu0Ist 00003000 INTL 20050228)
[    0.688366] ACPI: SSDT 000000007f692dc0 001CC (v01  PmRef  Cpu0Cst 00003001 INTL 20050228)
[    0.689017] Marking TSC unstable due to TSC halts in idle
[    0.689044] ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
[    0.689076] processor LNXCPU:00: registered as cooling_device0
[    0.689511] ACPI: SSDT 000000007f6931fb 00089 (v01  PmRef  Cpu1Ist 00003000 INTL 20050228)
[    0.689890] ACPI: SSDT 000000007f692f8c 00085 (v01  PmRef  Cpu1Cst 00003000 INTL 20050228)
[    0.690345] ACPI: CPU1 (power states: C1[C1] C2[C2] C3[C3])
[    0.690369] processor LNXCPU:01: registered as cooling_device1
[    0.701568] thermal LNXTHERM:01: registered as thermal_zone0
[    0.701579] ACPI: Thermal Zone [TZ00] (53 C)
[    0.703049] Linux agpgart interface v0.103
[    0.703061] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    0.704574] brd: module loaded
[    0.705133] loop: module loaded
[    0.705221] input: Macintosh mouse button emulation as /devices/virtual/input/input4
[    0.705370] ahci 0000:00:1f.2: version 3.0
[    0.705387] ahci 0000:00:1f.2: power state changed by ACPI to D0
[    0.705400]   alloc irq_desc for 19 on node 0
[    0.705403]   alloc kstat_irqs on node 0
[    0.705411] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    0.705450]   alloc irq_desc for 26 on node 0
[    0.705452]   alloc kstat_irqs on node 0
[    0.705465] ahci 0000:00:1f.2: irq 26 for MSI/MSI-X
[    0.705710] ahci 0000:00:1f.2: AHCI 0001.0100 32 slots 4 ports 1.5 Gbps 0x5 impl SATA mode
[    0.705715] ahci 0000:00:1f.2: flags: 64bit ncq pm led clo pio slum part
[    0.705748] ahci 0000:00:1f.2: setting latency timer to 64
[    0.706089] scsi0 : ahci
[    0.706281] scsi1 : ahci
[    0.706644] scsi2 : ahci
[    0.706728] scsi3 : ahci
[    0.706851] ata1: SATA max UDMA/133 abar m1024@0xd8444400 port 0xd8444500 irq 26
[    0.706854] ata2: DUMMY
[    0.706858] ata3: SATA max UDMA/133 abar m1024@0xd8444400 port 0xd8444600 irq 26
[    0.706860] ata4: DUMMY
[    0.707312] ata_piix 0000:00:1f.1: version 2.13
[    0.707324] ata_piix 0000:00:1f.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    0.707366] ata_piix 0000:00:1f.1: setting latency timer to 64
[    0.707468] scsi4 : ata_piix
[    0.707554] scsi5 : ata_piix
[    0.708896] ata5: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x1810 irq 14
[    0.708900] ata6: PATA max UDMA/100 cmd 0x170 ctl 0x376 bmdma 0x1818 irq 15
[    0.710250] Fixed MDIO Bus: probed
[    0.710294] PPP generic driver version 2.4.2
[    0.710414] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.710484]   alloc irq_desc for 23 on node 0
[    0.710487]   alloc kstat_irqs on node 0
[    0.710494] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    0.710516] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[    0.710523] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[    0.710672] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
[    0.714724] ehci_hcd 0000:00:1d.7: debug port 1
[    0.714779] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
[    0.714801] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xd8444000
[    0.718820] ata6: port disabled. ignoring.
[    0.730077] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    0.730185] usb usb1: configuration #1 chosen from 1 choice
[    0.730223] hub 1-0:1.0: USB hub found
[    0.730233] hub 1-0:1.0: 8 ports detected
[    0.730335] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.730355] uhci_hcd: USB Universal Host Controller Interface driver
[    0.730562] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    0.730570] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[    0.730575] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    0.730614] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 2
[    0.730645] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001820
[    0.730744] usb usb2: configuration #1 chosen from 1 choice
[    0.730777] hub 2-0:1.0: USB hub found
[    0.730788] hub 2-0:1.0: 2 ports detected
[    0.730916] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    0.730924] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[    0.730928] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[    0.730972] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 3
[    0.731012] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001840
[    0.731107] usb usb3: configuration #1 chosen from 1 choice
[    0.731142] hub 3-0:1.0: USB hub found
[    0.731151] hub 3-0:1.0: 2 ports detected
[    0.731248]   alloc irq_desc for 18 on node 0
[    0.731251]   alloc kstat_irqs on node 0
[    0.731257] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    0.731264] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[    0.731268] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[    0.731310] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 4
[    0.731348] uhci_hcd 0000:00:1d.2: irq 18, io base 0x00001860
[    0.731450] usb usb4: configuration #1 chosen from 1 choice
[    0.731485] hub 4-0:1.0: USB hub found
[    0.731493] hub 4-0:1.0: 2 ports detected
[    0.731595] uhci_hcd 0000:00:1d.3: PCI INT D -> GSI 16 (level, low) -> IRQ 16
[    0.731603] uhci_hcd 0000:00:1d.3: setting latency timer to 64
[    0.731607] uhci_hcd 0000:00:1d.3: UHCI Host Controller
[    0.731659] uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 5
[    0.731699] uhci_hcd 0000:00:1d.3: irq 16, io base 0x00001880
[    0.731867] usb usb5: configuration #1 chosen from 1 choice
[    0.731899] hub 5-0:1.0: USB hub found
[    0.731907] hub 5-0:1.0: 2 ports detected
[    0.732036] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2P] at 0x60,0x64 irq 1,12
[    0.739389] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.739396] serio: i8042 AUX port at 0x60,0x64 irq 12
[    0.739492] mice: PS/2 mouse device common for all mice
[    0.739653] rtc_cmos 00:06: RTC can wake from S4
[    0.739694] rtc_cmos 00:06: rtc core: registered rtc_cmos as rtc0
[    0.739728] rtc0: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
[    0.739846] device-mapper: uevent: version 1.0.3
[    0.739950] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel@redhat.com
[    0.740076] device-mapper: multipath: version 1.1.0 loaded
[    0.740081] device-mapper: multipath round-robin: version 1.0.0 loaded
[    0.740407] cpuidle: using governor ladder
[    0.740550] cpuidle: using governor menu
[    0.741050] TCP cubic registered
[    0.741206] NET: Registered protocol family 10
[    0.741745] lo: Disabled Privacy Extensions
[    0.742100] NET: Registered protocol family 17
[    0.742129] Bluetooth: L2CAP ver 2.13
[    0.742132] Bluetooth: L2CAP socket layer initialized
[    0.742136] Bluetooth: SCO (Voice Link) ver 0.6
[    0.742139] Bluetooth: SCO socket layer initialized
[    0.742189] Bluetooth: RFCOMM TTY layer initialized
[    0.742193] Bluetooth: RFCOMM socket layer initialized
[    0.742196] Bluetooth: RFCOMM ver 1.11
[    0.742670] PM: Resume from disk failed.
[    0.742686] registered taskstats version 1
[    0.742904]   Magic number: 14:529:491
[    0.743024] rtc_cmos 00:06: setting system clock to 2010-02-11 17:27:19 UTC (1265909239)
[    0.743028] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[    0.743030] EDD information not available.
[    0.755542] ACPI: Battery Slot [BAT1] (battery present)
[    0.775448] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input5
[    0.890423] ata5.00: ATAPI: PHILIPS DVD+/-RW SDVD8820, AX03, max UDMA/33
[    0.930523] ata5.00: configured for UDMA/33
[    1.002629] Clocksource tsc unstable (delta = -199248845 ns)
[    1.050128] ata3: SATA link down (SStatus 0 SControl 300)
[    1.270096] usb 2-1: new low speed USB device using uhci_hcd and address 2
[    1.290124] ata1: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    1.291102] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 filtered out
[    1.291255] ata1.00: ATA-7: Hitachi HTS541616J9SA00, SB4OC70P, max UDMA/100
[    1.291259] ata1.00: 312581808 sectors, multi 16: LBA48 NCQ (depth 31/32)
[    1.292410] ata1.00: ACPI cmd ef/10:03:00:00:00:a0 filtered out
[    1.292576] ata1.00: configured for UDMA/100
[    1.310304] scsi 0:0:0:0: Direct-Access     ATA      Hitachi HTS54161 SB4O PQ: 0 ANSI: 5
[    1.310483] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    1.310492] sd 0:0:0:0: [sda] 312581808 512-byte logical blocks: (160 GB/149 GiB)
[    1.310553] sd 0:0:0:0: [sda] Write Protect is off
[    1.310556] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    1.310587] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.310757]  sda:
[    1.312226] scsi 4:0:0:0: CD-ROM            PHILIPS  DVD+-RW SDVD8820 AX03 PQ: 0 ANSI: 5
[    1.326078] sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
[    1.326082] Uniform CD-ROM driver Revision: 3.20
[    1.326178] sr 4:0:0:0: Attached scsi CD-ROM sr0
[    1.326229] sr 4:0:0:0: Attached scsi generic sg1 type 5
[    1.449788] usb 2-1: configuration #1 chosen from 1 choice
[    1.711619]  sda1 sda2 < sda5 >
[    1.738695] sd 0:0:0:0: [sda] Attached SCSI disk
[    1.738731] Freeing unused kernel memory: 660k freed
[    1.739035] Write protecting the kernel read-only data: 7580k
[    1.864778] [Firmware Bug]: ACPI: ACPI brightness control misses _BQC function
[    1.888882] agpgart-intel 0000:00:00.0: Intel 945GM Chipset
[    1.889569] agpgart-intel 0000:00:00.0: detected 7932K stolen memory
[    1.893424] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xc0000000
[    1.903287] sky2 driver version 1.23
[    1.904618] sky2 0000:02:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    1.904640] sky2 0000:02:00.0: setting latency timer to 64
[    1.904677] sky2 0000:02:00.0: Yukon-2 FE chip revision 1
[    1.904792]   alloc irq_desc for 27 on node 0
[    1.904795]   alloc kstat_irqs on node 0
[    1.904814] sky2 0000:02:00.0: irq 27 for MSI/MSI-X
[    1.905620] sky2 eth0: addr 00:e0:b8:ec:b7:30
[    1.915023] acpi device:0a: registered as cooling_device2
[    1.915245] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/device:06/input/input6
[    1.915295] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[    1.984905] usbcore: registered new interface driver hiddev
[    1.985786] ohci1394 0000:04:09.1: enabling device (0000 -> 0002)
[    1.985797] ohci1394 0000:04:09.1: PCI INT B -> GSI 18 (level, low) -> IRQ 18
[    1.985807] ohci1394 0000:04:09.1: setting latency timer to 64
[    1.998101] input: Logitech Optical USB Mouse as /devices/pci0000:00/0000:00:1d.0/usb2/2-1/2-1:1.0/input/input7
[    1.998206] generic-usb 0003:046D:C016.0001: input,hidraw0: USB HID v1.10 Mouse [Logitech Optical USB Mouse] on usb-0000:00:1d.0-1/input0
[    1.998232] usbcore: registered new interface driver usbhid
[    1.998236] usbhid: v2.6:USB HID core driver
[    2.014676] [drm] Initialized drm 1.1.0 20060810
[    2.028727] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    2.028737] i915 0000:00:02.0: setting latency timer to 64
[    2.142080] ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[18]  MMIO=[d8005000-d80057ff]  Max Packet=[2048]  IR/IT contexts=[4/8]
[    2.614069] [drm] TV-14: set mode NTSC 480i 0
[    2.741202] [drm] fb0: inteldrmfb frame buffer device
[    2.741214] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
[    2.809119] [drm] LVDS-8: set mode 1280x800 17
[    3.014970] Console: switching to colour frame buffer device 160x50
[    3.237698] xor: automatically using best checksumming function: generic_sse
[    3.280013]    generic_sse:  5688.400 MB/sec
[    3.280016] xor: using function: generic_sse (5688.400 MB/sec)
[    3.282810] device-mapper: dm-raid45: initialized v0.2594b
[    3.462687] ieee1394: Host added: ID:BUS[0-00:1023]  GUID[00e0b803660dd5c8]
[    3.476551] PM: Starting manual resume from disk
[    3.476556] PM: Resume from partition 8:5
[    3.476558] PM: Checking hibernation image.
[    3.476704] PM: Resume from disk failed.
[    3.500640] EXT4-fs (sda1): barriers enabled
[    3.526850] kjournald2 starting: pid 418, dev sda1:8, commit interval 5 seconds
[    3.526864] EXT4-fs (sda1): delayed allocation enabled
[    3.526868] EXT4-fs: file extents enabled
[    3.538875] EXT4-fs: mballoc enabled
[    3.538893] EXT4-fs (sda1): mounted filesystem with ordered data mode
[    4.732285] Adding 6000236k swap on /dev/sda5.  Priority:-1 extents:1 across:6000236k
[    5.205698] EXT4-fs (sda1): internal journal on sda1:8
[    5.254316] udev: starting version 147
[    7.393933] intel_rng: FWH not detected
[    7.542643] cfg80211: Calling CRDA to update world regulatory domain
[    7.616778] lp: driver loaded but no devices found
[    7.919270] tifm_7xx1 0000:04:09.2: enabling device (0000 -> 0002)
[    7.919283] tifm_7xx1 0000:04:09.2: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[    7.919293] tifm_7xx1 0000:04:09.2: setting latency timer to 64
[    8.263666] ip_tables: (C) 2000-2006 Netfilter Core Team
[    8.399606] yenta_cardbus 0000:04:09.0: CardBus bridge found [107b:0366]
[    8.399635] yenta_cardbus 0000:04:09.0: Using CSCINT to route CSC interrupts to PCI
[    8.399638] yenta_cardbus 0000:04:09.0: Routing CardBus interrupts to PCI
[    8.399645] yenta_cardbus 0000:04:09.0: TI: mfunc 0x01ac1b22, devctl 0x64
[    8.574566] Synaptics Touchpad, model: 1, fw: 5.9, id: 0x23aeb3, caps: 0xa04713/0x10008
[    8.609055] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio1/input/input8
[    8.640819] yenta_cardbus 0000:04:09.0: ISA IRQ mask 0x0cf8, PCI irq 17
[    8.640825] yenta_cardbus 0000:04:09.0: Socket status: 30000006
[    8.640830] pci_bus 0000:04: Raising subordinate bus# of parent bus (#04) from #05 to #08
[    8.640842] yenta_cardbus 0000:04:09.0: pcmcia: parent PCI bridge I/O window: 0x4000 - 0x4fff
[    8.640846] yenta_cardbus 0000:04:09.0: pcmcia: parent PCI bridge Memory window: 0xd8000000 - 0xd80fffff
[    8.640850] yenta_cardbus 0000:04:09.0: pcmcia: parent PCI bridge Memory window: 0x80000000 - 0x83ffffff
[   10.444289] cfg80211: World regulatory domain updated:
[   10.444294]    (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   10.444298]    (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   10.444302]    (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   10.444305]    (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   10.444308]    (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   10.444312]    (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   10.797594] iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, 1.2.26ks
[   10.797599] iwl3945: Copyright(c) 2003-2009 Intel Corporation
[   10.798053] iwl3945 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[   10.798070] iwl3945 0000:03:00.0: setting latency timer to 64
[   10.854527] iwl3945 0000:03:00.0: Tunable channels: 11 802.11bg, 13 802.11a channels
[   10.854532] iwl3945 0000:03:00.0: Detected Intel Wireless WiFi Link 3945ABG
[   10.854788]   alloc irq_desc for 28 on node 0
[   10.854791]   alloc kstat_irqs on node 0
[   10.854825] iwl3945 0000:03:00.0: irq 28 for MSI/MSI-X
[   11.064684] phy0: Selected rate control algorithm 'iwl-3945-rs'
[   11.842845]   alloc irq_desc for 22 on node 0
[   11.842850]   alloc kstat_irqs on node 0
[   11.842859] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
[   11.842913] HDA Intel 0000:00:1b.0: setting latency timer to 64
[   12.510367] input: HDA Intel Mic at Ext Front Jack as /devices/pci0000:00/0000:00:1b.0/sound/card0/input9
[   18.163211] sky2 eth0: enabling interface
[   18.163515] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   18.586949] iwl3945 0000:03:00.0: firmware: requesting iwlwifi-3945-2.ucode
[   18.920856] iwl3945 0000:03:00.0: loaded firmware version 15.32.2.9
[   18.991006] Registered led device: iwl-phy0::radio
[   18.991031] Registered led device: iwl-phy0::assoc
[   18.991092] Registered led device: iwl-phy0::RX
[   18.991120] Registered led device: iwl-phy0::TX
[   19.041047] ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   23.292350] [drm] TV-14: set mode NTSC 480i 0
[   23.434784] [drm] TV-14: set mode NTSC 480i 0
[   23.795291] [drm] TV-14: set mode NTSC 480i 0
[   23.940252] [drm] TV-14: set mode NTSC 480i 0
[   27.226438] ppdev: user-space parallel port driver
[   29.082565] CE: hpet increasing min_delta_ns to 15000 nsec
[   39.105106] [drm] TV-14: set mode NTSC 480i 0
[   39.246303] [drm] TV-14: set mode NTSC 480i 0
[   39.537086] [drm] TV-14: set mode NTSC 480i 0
[   39.678468] [drm] TV-14: set mode NTSC 480i 0
[   39.994840] [drm] TV-14: set mode NTSC 480i 0
[   40.136847] [drm] TV-14: set mode NTSC 480i 0
[   76.205306] [drm] TV-14: set mode NTSC 480i 0
[   76.347205] [drm] TV-14: set mode NTSC 480i 0
[   76.637251] [drm] TV-14: set mode NTSC 480i 0
[   76.778881] [drm] TV-14: set mode NTSC 480i 0
[   77.067299] [drm] TV-14: set mode NTSC 480i 0
[   77.208681] [drm] TV-14: set mode NTSC 480i 0
[   79.407113] [drm] TV-14: set mode NTSC 480i 0
[   79.548651] [drm] TV-14: set mode NTSC 480i 0
[  124.510877] wlan0: authenticate with AP 00:14:95:df:f4:f9
[  124.512761] wlan0: authenticated
[  124.512768] wlan0: associate with AP 00:14:95:df:f4:f9
[  124.514923] wlan0: RX AssocResp from 00:14:95:df:f4:f9 (capab=0x431 status=0 aid=1)
[  124.514930] wlan0: associated
[  124.517404] ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[  124.523358] cfg80211: Calling CRDA for country: US
[  124.527350] cfg80211: Received country IE:
[  124.527357] cfg80211: Regulatory domain: US
[  124.527361]    (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[  124.527368]    (2402000 KHz - 2477000 KHz @ 40000 KHz), (10000 mBi, 10000 mBm)
[  124.527373] cfg80211: CRDA thinks this should applied:
[  124.527377] cfg80211: Regulatory domain: US
[  124.527381]    (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[  124.527388]    (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2700 mBm)
[  124.527395]    (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 1700 mBm)
[  124.527401]    (5250000 KHz - 5330000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[  124.527407]    (5490000 KHz - 5710000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[  124.527414]    (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 3000 mBm)
[  124.527418] cfg80211: We intersect both of these and get:
[  124.527422] cfg80211: Regulatory domain: 98
[  124.527426]    (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[  124.527433]    (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2700 mBm)
[  124.527444] cfg80211: Leaving channel 5180 MHz intact on phy0 - no rule found in band on Country IE
[  124.527450] cfg80211: Leaving channel 5200 MHz intact on phy0 - no rule found in band on Country IE
[  124.527456] cfg80211: Leaving channel 5220 MHz intact on phy0 - no rule found in band on Country IE
[  124.527462] cfg80211: Leaving channel 5240 MHz intact on phy0 - no rule found in band on Country IE
[  124.527468] cfg80211: Leaving channel 5260 MHz intact on phy0 - no rule found in band on Country IE
[  124.527474] cfg80211: Leaving channel 5280 MHz intact on phy0 - no rule found in band on Country IE
[  124.527480] cfg80211: Leaving channel 5300 MHz intact on phy0 - no rule found in band on Country IE
[  124.527486] cfg80211: Leaving channel 5320 MHz intact on phy0 - no rule found in band on Country IE
[  124.527492] cfg80211: Leaving channel 5745 MHz intact on phy0 - no rule found in band on Country IE
[  124.527498] cfg80211: Leaving channel 5765 MHz intact on phy0 - no rule found in band on Country IE
[  124.527504] cfg80211: Leaving channel 5785 MHz intact on phy0 - no rule found in band on Country IE
[  124.527510] cfg80211: Leaving channel 5805 MHz intact on phy0 - no rule found in band on Country IE
[  124.527516] cfg80211: Leaving channel 5825 MHz intact on phy0 - no rule found in band on Country IE
[  124.527523] cfg80211: Current regulatory domain updated by AP to: US
[  124.527527]    (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[  124.527534]    (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2700 mBm)
[  134.560138] wlan0: no IPv6 routers present
[  155.596166] CE: hpet increasing min_delta_ns to 22500 nsec
[ 5882.890107] usb 1-2: new high speed USB device using ehci_hcd and address 3
[ 5883.043368] usb 1-2: configuration #1 chosen from 1 choice
[ 5883.090667] Initializing USB Mass Storage driver...
[ 5883.090928] scsi6 : SCSI emulation for USB Mass Storage devices
[ 5883.091082] usb-storage: device found at 3
[ 5883.091085] usb-storage: waiting for device to settle before scanning
[ 5883.091089] usbcore: registered new interface driver usb-storage
[ 5883.091093] USB Mass Storage support registered.
[ 5888.090837] usb-storage: device scan complete
[ 5888.092016] scsi 6:0:0:0: Direct-Access     Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
[ 5888.093001] sd 6:0:0:0: Attached scsi generic sg2 type 0
[ 5888.101446] sd 6:0:0:0: [sdb] 1952768 512-byte logical blocks: (999 MB/953 MiB)
[ 5888.102242] sd 6:0:0:0: [sdb] Write Protect is off
[ 5888.102251] sd 6:0:0:0: [sdb] Mode Sense: 23 00 00 00
[ 5888.102257] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 5888.106377] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 5888.106388]  sdb: sdb1
[ 5888.195046] sd 6:0:0:0: [sdb] Assuming drive cache: write through
[ 5888.195057] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 8462.040210] usb 1-2: USB disconnect, address 3
[ 8465.170134] usb 1-3: new high speed USB device using ehci_hcd and address 4
[ 8465.323307] usb 1-3: configuration #1 chosen from 1 choice
[ 8465.324672] scsi7 : SCSI emulation for USB Mass Storage devices
[ 8465.324937] usb-storage: device found at 4
[ 8465.324942] usb-storage: waiting for device to settle before scanning
[ 8470.323398] usb-storage: device scan complete
[ 8470.324460] scsi 7:0:0:0: Direct-Access     Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
[ 8470.325404] sd 7:0:0:0: Attached scsi generic sg2 type 0
[ 8470.331364] sd 7:0:0:0: [sdb] 1952768 512-byte logical blocks: (999 MB/953 MiB)
[ 8470.334074] sd 7:0:0:0: [sdb] Write Protect is off
[ 8470.334084] sd 7:0:0:0: [sdb] Mode Sense: 23 00 00 00
[ 8470.334090] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[ 8470.338318] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[ 8470.338330]  sdb: sdb1
[ 8470.425697] sd 7:0:0:0: [sdb] Assuming drive cache: write through
[ 8470.425708] sd 7:0:0:0: [sdb] Attached SCSI removable disk
[12372.940126] usb 1-4: new high speed USB device using ehci_hcd and address 5
[12373.092842] usb 1-4: configuration #1 chosen from 1 choice
[12373.103104] scsi8 : SCSI emulation for USB Mass Storage devices
[12373.103444] usb-storage: device found at 5
[12373.103449] usb-storage: waiting for device to settle before scanning
[12377.210123] usb 1-2: new high speed USB device using ehci_hcd and address 6
[12377.362491] usb 1-2: configuration #1 chosen from 1 choice
[12377.373377] scsi9 : SCSI emulation for USB Mass Storage devices
[12377.374984] usb-storage: device found at 6
[12377.374991] usb-storage: waiting for device to settle before scanning
[12378.103173] usb-storage: device scan complete
[12378.104235] scsi 8:0:0:0: Direct-Access     Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
[12378.105189] sd 8:0:0:0: Attached scsi generic sg3 type 0
[12378.110549] sd 8:0:0:0: [sdc] 1965056 512-byte logical blocks: (1.00 GB/959 MiB)
[12378.111075] sd 8:0:0:0: [sdc] Write Protect is off
[12378.111086] sd 8:0:0:0: [sdc] Mode Sense: 23 00 00 00
[12378.111095] sd 8:0:0:0: [sdc] Assuming drive cache: write through
[12378.113198] sd 8:0:0:0: [sdc] Assuming drive cache: write through
[12378.113207]  sdc: sdc1
[12378.231987] sd 8:0:0:0: [sdc] Assuming drive cache: write through
[12378.231998] sd 8:0:0:0: [sdc] Attached SCSI removable disk
[12382.370441] usb-storage: device scan complete
[12382.371251] scsi 9:0:0:0: Direct-Access     Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
[12382.372204] sd 9:0:0:0: Attached scsi generic sg4 type 0
[12382.381771] sd 9:0:0:0: [sdd] 1953663 512-byte logical blocks: (1.00 GB/953 MiB)
[12382.382383] sd 9:0:0:0: [sdd] Write Protect is off
[12382.382391] sd 9:0:0:0: [sdd] Mode Sense: 0b 00 00 08
[12382.382398] sd 9:0:0:0: [sdd] Assuming drive cache: write through
[12382.386607] sd 9:0:0:0: [sdd] Assuming drive cache: write through
[12382.386619]  sdd: sdd1
[12382.423877] sd 9:0:0:0: [sdd] Assuming drive cache: write through
[12382.423889] sd 9:0:0:0: [sdd] Attached SCSI removable disk
[12756.844343] usb 1-2: USB disconnect, address 6
[13183.570115] usb 1-2: new high speed USB device using ehci_hcd and address 7
[13183.722615] usb 1-2: configuration #1 chosen from 1 choice
[13183.738246] scsi10 : SCSI emulation for USB Mass Storage devices
[13183.738730] usb-storage: device found at 7
[13183.738736] usb-storage: waiting for device to settle before scanning
[13188.732825] usb-storage: device scan complete
[13188.733636] scsi 10:0:0:0: Direct-Access     Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
[13188.734595] sd 10:0:0:0: Attached scsi generic sg4 type 0
[13188.745754] sd 10:0:0:0: [sdd] 1953663 512-byte logical blocks: (1.00 GB/953 MiB)
[13188.746390] sd 10:0:0:0: [sdd] Write Protect is off
[13188.746399] sd 10:0:0:0: [sdd] Mode Sense: 0b 00 00 08
[13188.746405] sd 10:0:0:0: [sdd] Assuming drive cache: write through
[13188.750334] sd 10:0:0:0: [sdd] Assuming drive cache: write through
[13188.750347]  sdd: sdd1
[13188.879380] sd 10:0:0:0: [sdd] Assuming drive cache: write through
[13188.879392] sd 10:0:0:0: [sdd] Attached SCSI removable disk
[13248.072123] usb 1-2: USB disconnect, address 7
[13251.070128] usb 1-2: new high speed USB device using ehci_hcd and address 8
[13251.222677] usb 1-2: configuration #1 chosen from 1 choice
[13251.232822] scsi11 : SCSI emulation for USB Mass Storage devices
[13251.233142] usb-storage: device found at 8
[13251.233147] usb-storage: waiting for device to settle before scanning
[13256.232881] usb-storage: device scan complete
[13256.233698] scsi 11:0:0:0: Direct-Access     Kingston DataTraveler 2.0 1.00 PQ: 0 ANSI: 2
[13256.234660] sd 11:0:0:0: Attached scsi generic sg4 type 0
[13256.238213] sd 11:0:0:0: [sdd] 1953663 512-byte logical blocks: (1.00 GB/953 MiB)
[13256.242968] sd 11:0:0:0: [sdd] Write Protect is off
[13256.242979] sd 11:0:0:0: [sdd] Mode Sense: 0b 00 00 08
[13256.242986] sd 11:0:0:0: [sdd] Assuming drive cache: write through
[13256.245785] sd 11:0:0:0: [sdd] Assuming drive cache: write through
[13256.245795]  sdd: sdd1
[13256.279789] sd 11:0:0:0: [sdd] Assuming drive cache: write through
[13256.279801] sd 11:0:0:0: [sdd] Attached SCSI removable disk


thanks again for your time
Dragoon
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 11, 2010 5:16 pm

Re: USB Problems

Postby Leppie on Thu Feb 11, 2010 6:06 pm

could you post the output of the following command:
Code: Select all
cat /etc/group | grep fuse
Cleanflash: resolve your flash issues the easy way
User avatar
Leppie
Level 4
Level 4
 
Posts: 447
Joined: Sun Feb 07, 2010 8:54 pm

Re: USB Problems

Postby Dragoon on Thu Feb 11, 2010 6:48 pm

i have actually 3 usb connected (2 in fat32 and 1 in ntfs)

Code: Select all
fuse:x:103:
Dragoon
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 11, 2010 5:16 pm

Re: USB Problems

Postby Leppie on Thu Feb 11, 2010 6:53 pm

i'm new to Mint, so not 100% sure this will work.
add yourself to the fuse group:
Code: Select all
sudo adduser <username> fuse

if you want easy configuration for ntfs voumes, install ntfs-config:
Code: Select all
sudo apt-get install ntfs-config
Cleanflash: resolve your flash issues the easy way
User avatar
Leppie
Level 4
Level 4
 
Posts: 447
Joined: Sun Feb 07, 2010 8:54 pm

Re: USB Problems

Postby Dragoon on Thu Feb 11, 2010 7:10 pm

Thanks Leppie, i am too new in linux mint and since i have installed i hate more windows, thanks i add my user to the fuse group and reboot and all operating, Thanks.
Dragoon
Level 1
Level 1
 
Posts: 4
Joined: Thu Feb 11, 2010 5:16 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 37 guests