Just reinstalled LM8

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Just reinstalled LM8

Postby jpete on Sat Feb 13, 2010 12:46 am

I had LM8 on my old PATA 80G drive but due to so many problems with getting my wireless card to work, I decided to do a fresh install on a 250G SATA drive I had.

My issue now is, my MB is "quasi" SATA capable. I have SATA on the motherboard, but it's really software driven. As such, I don't have an option in my BIOS to boot from the SATA drive. Unfortunately, this means that if the 80G is plugged in when I turn the computer on, it wants to boot from that and ignores the SATA drive.

I want to copy stuff off the 80G onto the 250G like pictures, Firefox bookmarks, etc.

I tried plugging the 80G in after I booted up with the 250G but it doesn't see the 80G.

Anything I can do?
Jeff
jpete
Level 3
Level 3
 
Posts: 181
Joined: Tue Nov 04, 2008 12:10 am

Linux Mint is funded by ads and donations.
 

Re: Just reinstalled LM8

Postby mick55 on Sat Feb 13, 2010 2:24 am

Congratulations, your question made my brain hurt. :shock:

If you just want to copy over data, connect both drives and boot to the live CD
and drag and drop from one hard drive to the other.

Good luck
mick
Things are more like they are now than they ever were before.

Dwight D. Eisenhower (1890 - 1969)
User avatar
mick55
Level 7
Level 7
 
Posts: 1507
Joined: Fri Sep 25, 2009 2:47 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Nick_Nuclear, Reorx and 33 guests