sound not working

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

sound not working

Postby zerosk8er0393 on Tue Aug 07, 2007 12:57 pm

im not sure if it has been posted already, i didnt see it but any way... i have a compaq presario 5170 desktop linux mint 3.0 (casandra) and i plugged in my speakers but nothing comes out (they are brand new speakers and they work on my other computer so its not them) also when i click on the speaker in the toolbar it says No volume control GStreamer plugins and/or devices found.


i dont know what to do... please help


~~mike~~
zerosk8er0393
Level 1
Level 1
 
Posts: 6
Joined: Tue Jul 31, 2007 2:55 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Tue Aug 07, 2007 4:33 pm

(Re)install Gstreamer - you have it in synaptics.
This should make it
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Sound not Working too!!!

Postby Xniper on Mon Aug 13, 2007 9:43 pm

Well after i installed Cassandra the sound is off i don't know what happened, my card is a sound blaster 5.1 live. the OS recognize my card but i don't hear a thing

someone please help me!!!
:(
Xniper
Level 1
Level 1
 
Posts: 2
Joined: Mon Aug 13, 2007 8:33 pm

Postby merlwiz79 on Mon Aug 13, 2007 10:24 pm

Do you have 2 sound cards if so disable one in the BIOS?
Also have you tried this command
Code: Select all
alsamixer -c 0

http://customisinglife.blogspot.com/200 ... sound.html
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], Niely, Pyrex and 30 guests