Can't read monitor during grub boot

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Can't read monitor during grub boot

Postby oliverjames on Tue Aug 21, 2007 10:32 am

I've been trying a few Linux distros recently and note since moving from Lilo to Grub I cannot read the screen display during the boot process when I have my desktop screen (Viewsonic VP191b) connected to my laptop (Acer 4052LMi). All is perfectly visible on the laptop screen when booting so it is possibly a resolution issue.

I guess that I need to edit the menu.1st file but I have been unable to find any info on this by Googling.

Can anyone tell me how to solve this problem?
Last edited by oliverjames on Fri Aug 31, 2007 2:27 am, edited 1 time in total.
oliverjames
Level 3
Level 3
 
Posts: 194
Joined: Fri Aug 10, 2007 3:00 am
Location: Divonne-les-Bains, France

Linux Mint is funded by ads and donations.
 

Postby Husse on Thu Aug 23, 2007 5:22 am

I don't quite understand what's happening - can you see some part of grub or nothing at all on the external monitor?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby oliverjames on Thu Aug 23, 2007 5:50 am

When I boot the laptop without the external Viewsonic monitor (VP191b) I can see the boot options and all subsequent boot messages on the laptop screen.

Problem arises when I boot with the external monitor connected, the monitor output is illegible. When I select Mint Linux - by guesswork as I cannot read the menu - I see the Mint splash screen but if ( as is currently the case) the software has to run fsck or output other messages I cannot see them either.

I did not get this problem with Lilo so I wonder how to configure Grub to display all outputs. Note that all chainlinked systems display (WinXP, Zenwalk - Lilo on local partition)

No problem when Mint Linx has installed, just complicates the boot and troubleshooting process.
oliverjames
Level 3
Level 3
 
Posts: 194
Joined: Fri Aug 10, 2007 3:00 am
Location: Divonne-les-Bains, France


Return to Newbie Questions

Who is online

Users browsing this forum: Google Adsense [Bot], Hecubus, indikau, kc1di, nerdtron, UgoRipley, xenopeek and 35 guests