microphone input

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

microphone input

Postby calymea on Fri Aug 24, 2007 11:06 pm

Hi, how do I enable a microphone in "Cassandra".
Thanks all.
calymea
Level 2
Level 2
 
Posts: 93
Joined: Sun Jul 22, 2007 10:55 pm

Linux Mint is funded by ads and donations.
 

Postby hippy on Sat Aug 25, 2007 5:53 am

Right click on the volume icon and select Open Volume Control, there under the playback tab you will see microphone, uncheck red cross by clicking on small icon, move the slider upwards and also under the switches tab you can enable mic boost
hippy

"To touch the earth is to have harmony with nature." Oglala Sioux
User avatar
hippy
Level 3
Level 3
 
Posts: 107
Joined: Wed Feb 14, 2007 9:00 pm
Location: near the hills (malvern uk)


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], xenopeek and 17 guests