/bin/sh: can't access tty; job control turned off (initramfs

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

/bin/sh: can't access tty; job control turned off (initramfs

Postby White Scarf Syndrome on Thu Oct 11, 2007 10:30 am

Install went without a hitch. I get this message when booting up for the first time.

I can type help for a list of commands, but I have no idea how to utilize them. It looks like I need to turn job control on?

Feisty Fawn was installed on this drive, but I let Mint repartition and use the entire drive for installation. I'm assuming Fawn got wiped. Maybe this is what's causing the issue? I'm able to boot from the CD and use mint from the CD.

Is there an "alternative CD" available? Should I try an older release of Mint?

I'm new to Linux, and someone said I should give Mint a shot. The features are more attractive to me than Ubuntu.

Thanks guys!
White Scarf Syndrome
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 11, 2007 10:23 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Thu Oct 11, 2007 11:36 am

Welcome to Mint White Scarf Syndrome
It seems to me that for some reason the video driver in the installed version doesn't like the hardware
Try to change the driver to vesa as described here
http://www.linuxmint.com/wiki/index.php ... ms_as_well
Now
did you install in "Safe graphics mode"?
What hardware do you have?
Need to know that if the above solution does not help
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby White Scarf Syndrome on Thu Oct 11, 2007 7:45 pm

Husse wrote:Welcome to Mint White Scarf Syndrome
It seems to me that for some reason the video driver in the installed version doesn't like the hardware
Try to change the driver to vesa as described here
http://www.linuxmint.com/wiki/index.php ... ms_as_well
Now
did you install in "Safe graphics mode"?
What hardware do you have?
Need to know that if the above solution does not help


I ended up installing Cassandra. I'll check out that method in the link.

I didn't install in safe graphics mode. I'll try that before the fix above.

1.7ghz Willamette
ATI 9600XT
1GB RAM
Seagate IDE

This system was really just a testbed for me. I'll be attempting to install LinuxMint on my Mom's Dell. Completely different hardware.
White Scarf Syndrome
Level 1
Level 1
 
Posts: 2
Joined: Thu Oct 11, 2007 10:23 am

Postby Husse on Fri Oct 12, 2007 5:44 am

Well - you have an ATI :(
Until the new drivers appear ATI will produce problems (as will some nvidia - but then it's just to use "safe graphics mode" for the live cd and use envy to install the nvidia driver when you boot the first time :))
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 45 guests