Resolution problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Resolution problem

Postby jasost on Fri Oct 12, 2007 12:50 pm

Hello

I know this is another resolution probelm but i'm getting nowhere on my own.

I have 19" samsung syncmaster 940BW monitor (widescreen) and I cant selekt the correct resolution for it wich is 1440x900, so it reminds me of it every fev minutes or so. In the control center there is an editing tool for the x.org conf file, I'v tryed to use it but it did'n work so I'm not doing it right.
I'v edited the files and saved it a fev times, now there are a bunch of them this is the latest.

I hope this is the xorg.conf file. If not, how do I get it?



Code: Select all
_XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
_XSERVTransOpen: transport open failed for inet6/amer-desktop:1
_XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6

X Window System Version 7.2.0
Release Date: 22 January 2007
X Protocol Version 11, Revision 0, Release 7.2
Build Operating System: Linux Ubuntu
Current Operating System: Linux amer-desktop 2.6.20-15-generic #2 SMP Sun Apr 15 07:36:31 UTC 2007 i686
Build Date: 04 April 2007
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.1.log", Time: Fri Oct 12 18:52:35 2007
(EE) Unable to locate/open config file: "test_1440x900_2007-10-12_18.39.32"
(II) Loader magic: 0x81c92e0
(II) Module ABI versions:
   X.Org ANSI C Emulation: 0.3
   X.Org Video Driver: 1.1
   X.Org XInput driver : 0.7
   X.Org Server Extension : 0.3
   X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) Loading /usr/lib/xorg/modules//libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.1
(--) using VT number 9

(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 8086,1a30 card 0000,0000 rev 03 class 06,00,00 hdr 00
(II) PCI: 00:01:0: chip 8086,1a31 card 0000,0000 rev 03 class 06,04,00 hdr 01
(II) PCI: 00:1e:0: chip 8086,244e card 0000,0000 rev 12 class 06,04,00 hdr 01
(II) PCI: 00:1f:0: chip 8086,2440 card 0000,0000 rev 12 class 06,01,00 hdr 80
(II) PCI: 00:1f:1: chip 8086,244b card 1462,3910 rev 12 class 01,01,80 hdr 00
(II) PCI: 00:1f:2: chip 8086,2442 card 1462,3910 rev 12 class 0c,03,00 hdr 00
(II) PCI: 00:1f:3: chip 8086,2443 card 1462,3910 rev 12 class 0c,05,00 hdr 00
(II) PCI: 00:1f:4: chip 8086,2444 card 1462,3910 rev 12 class 0c,03,00 hdr 00
(II) PCI: 00:1f:5: chip 8086,2445 card 1462,3910 rev 12 class 04,01,00 hdr 00
(II) PCI: 01:00:0: chip 1002,5961 card 17ee,2801 rev 01 class 03,00,00 hdr 00
(II) PCI: 02:01:0: chip 14f1,2f00 card 122d,8d88 rev 01 class 07,80,00 hdr 00
(II) PCI: 02:05:0: chip 1113,1211 card 1113,9211 rev 10 class 02,00,00 hdr 00
(II) PCI: End of PCI scan
(--) PCI:*(1:0:0) ATI Technologies Inc RV280 [Radeon 9200] rev 1, Mem @ 0xd0000000/28, 0xe5000000/16, I/O @ 0x9000/8
New driver is "ati"
(==) Using default built-in configuration (55 lines)
(==) ServerLayout "Builtin Default Layout"
(**) |-->Screen "Builtin Default ati Screen 0" (0)
(**) |   |-->Monitor "Builtin Default Monitor"
(**) |   |-->Device "Builtin Default ati Device 0"
(**) |-->Screen "Builtin Default fbdev Screen 0" (1)
(**) |   |-->Monitor "Builtin Default Monitor"
(**) |   |-->Device "Builtin Default fbdev Device 0"
(**) |-->Screen "Builtin Default vesa Screen 0" (2)
(**) |   |-->Monitor "Builtin Default Monitor"
(**) |   |-->Device "Builtin Default vesa Device 0"
(**) |-->Screen "Builtin Default vga Screen 0" (3)
(**) |   |-->Monitor "Builtin Default Monitor"
(**) |   |-->Device "Builtin Default vga Device 0"
(==) |-->Input Device "<default pointer>"
(==) |-->Input Device "<default keyboard>"
(WW) The core pointer device wasn't specified explicitly in the layout.
   Using the default mouse configuration.
(WW) The core keyboard device wasn't specified explicitly in the layout.
   Using the default keyboard configuration.
(WW) No FontPath specified.  Using compiled-in default.
(WW) The directory "/usr/X11R6/lib/X11/fonts/misc" does not exist.
   Entry deleted from font path.
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
   Entry deleted from font path.
(WW) The directory "/usr/X11R6/lib/X11/fonts/Type1" does not exist.
   Entry deleted from font path.
(==) FontPath set to:
   /usr/share/fonts/X11/misc,
   /usr/share/fonts/X11/100dpi/:unscaled,
   /usr/share/fonts/X11/75dpi/:unscaled,
   /usr/share/fonts/X11/Type1,
   /usr/share/fonts/X11/100dpi,
   /usr/share/fonts/X11/75dpi,
   /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
(==) RgbPath set to "/etc/X11/rgb"
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension DOUBLE-BUFFER
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org Server Extension, version 0.3
(==) AIGLX enabled
(II) Loading extension GLX
(II) Loading /usr/lib/xorg/modules//fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
   compiled for 7.2.0, module version = 2.1.0
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font FreeType
(II) Loading /usr/lib/xorg/modules//fonts/libtype1.so
(II) Module type1: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.2
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.5
(II) Loading font Type1
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so
(II) Module record: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.13.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension RECORD
(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org Server Extension, version 0.3
(II) Loading extension XFree86-DRI
(II) Loading /usr/lib/xorg/modules/drivers//ati_drv.so
(II) Module ati: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 6.6.3
   Module class: X.Org Video Driver
   ABI class: X.Org Video Driver, version 1.1
(II) Loading /usr/lib/xorg/modules/drivers//fbdev_drv.so
(II) Module fbdev: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 0.3.1
   ABI class: X.Org Video Driver, version 1.1
(II) Loading /usr/lib/xorg/modules/drivers//vesa_drv.so
(II) Module vesa: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.3.0
   Module class: X.Org Video Driver
   ABI class: X.Org Video Driver, version 1.1
(II) Loading /usr/lib/xorg/modules/drivers//vga_drv.so
(II) Module vga: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 4.1.0
   Module class: X.Org Video Driver
   ABI class: X.Org Video Driver, version 1.1
(II) Loading /usr/lib/xorg/modules/input//mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.1.1
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 0.7
(II) Loading /usr/lib/xorg/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.1.0
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 0.7
(II) ATI: ATI driver (version 6.6.3) for chipsets: ati, ativga
(II) R128: Driver for ATI Rage 128 chipsets:
   ATI Rage 128 Mobility M3 LE (PCI), ATI Rage 128 Mobility M3 LF (AGP),
   ATI Rage 128 Mobility M4 MF (AGP), ATI Rage 128 Mobility M4 ML (AGP),
   ATI Rage 128 Pro GL PA (AGP?), ATI Rage 128 Pro GL PB (AGP?),
   ATI Rage 128 Pro GL PC (AGP?), ATI Rage 128 Pro GL PD (PCI),
   ATI Rage 128 Pro GL PE (AGP?), ATI Rage 128 Pro GL PF (AGP),
   ATI Rage 128 Pro VR PG (AGP?), ATI Rage 128 Pro VR PH (AGP?),
   ATI Rage 128 Pro VR PI (AGP?), ATI Rage 128 Pro VR PJ (AGP?),
   ATI Rage 128 Pro VR PK (AGP?), ATI Rage 128 Pro VR PL (AGP?),
   ATI Rage 128 Pro VR PM (AGP?), ATI Rage 128 Pro VR PN (AGP?),
   ATI Rage 128 Pro VR PO (AGP?), ATI Rage 128 Pro VR PP (PCI),
   ATI Rage 128 Pro VR PQ (AGP?), ATI Rage 128 Pro VR PR (PCI),
   ATI Rage 128 Pro VR PS (AGP?), ATI Rage 128 Pro VR PT (AGP?),
   ATI Rage 128 Pro VR PU (AGP?), ATI Rage 128 Pro VR PV (AGP?),
   ATI Rage 128 Pro VR PW (AGP?), ATI Rage 128 Pro VR PX (AGP?),
   ATI Rage 128 GL RE (PCI), ATI Rage 128 GL RF (AGP),
   ATI Rage 128 RG (AGP), ATI Rage 128 VR RK (PCI),
   ATI Rage 128 VR RL (AGP), ATI Rage 128 4X SE (AGP?),
   ATI Rage 128 4X SF (AGP?), ATI Rage 128 4X SG (AGP?),
   ATI Rage 128 4X SH (AGP?), ATI Rage 128 4X SK (AGP?),
   ATI Rage 128 4X SL (AGP?), ATI Rage 128 4X SM (AGP),
   ATI Rage 128 4X SN (AGP?), ATI Rage 128 Pro ULTRA TF (AGP),
   ATI Rage 128 Pro ULTRA TL (AGP), ATI Rage 128 Pro ULTRA TR (AGP),
   ATI Rage 128 Pro ULTRA TS (AGP?), ATI Rage 128 Pro ULTRA TT (AGP?),
   ATI Rage 128 Pro ULTRA TU (AGP?)
(II) RADEON: Driver for ATI Radeon chipsets: ATI Radeon QD (AGP),
   ATI Radeon QE (AGP), ATI Radeon QF (AGP), ATI Radeon QG (AGP),
   ATI Radeon VE/7000 QY (AGP/PCI), ATI Radeon VE/7000 QZ (AGP/PCI),
   ATI ES1000 515E (PCI), ATI ES1000 5969 (PCI),
   ATI Radeon Mobility M7 LW (AGP),
   ATI Mobility FireGL 7800 M7 LX (AGP),
   ATI Radeon Mobility M6 LY (AGP), ATI Radeon Mobility M6 LZ (AGP),
   ATI Radeon IGP320 (A3) 4136, ATI Radeon IGP320M (U1) 4336,
   ATI Radeon IGP330/340/350 (A4) 4137,
   ATI Radeon IGP330M/340M/350M (U2) 4337,
   ATI Radeon 7000 IGP (A4+) 4237, ATI Radeon Mobility 7000 IGP 4437,
   ATI FireGL 8700/8800 QH (AGP), ATI Radeon 8500 QL (AGP),
   ATI Radeon 9100 QM (AGP), ATI Radeon 8500 AIW BB (AGP),
   ATI Radeon 8500 AIW BC (AGP), ATI Radeon 7500 QW (AGP/PCI),
   ATI Radeon 7500 QX (AGP/PCI), ATI Radeon 9000/PRO If (AGP/PCI),
   ATI Radeon 9000 Ig (AGP/PCI), ATI FireGL Mobility 9000 (M9) Ld (AGP),
   ATI Radeon Mobility 9000 (M9) Lf (AGP),
   ATI Radeon Mobility 9000 (M9) Lg (AGP),
   ATI Radeon 9100 IGP (A5) 5834,
   ATI Radeon Mobility 9100 IGP (U3) 5835, ATI Radeon 9100 PRO IGP 7834,
   ATI Radeon Mobility 9200 IGP 7835, ATI Radeon 9250 5960 (AGP),
   ATI Radeon 9200 5961 (AGP), ATI Radeon 9200 5962 (AGP),
   ATI Radeon 9200SE 5964 (AGP), ATI FireMV 2200 (PCI),
   ATI Radeon Mobility 9200 (M9+) 5C61 (AGP),
   ATI Radeon Mobility 9200 (M9+) 5C63 (AGP), ATI Radeon 9500 AD (AGP),
   ATI Radeon 9500 AE (AGP), ATI Radeon 9600TX AF (AGP),
   ATI FireGL Z1 AG (AGP), ATI Radeon 9700 Pro ND (AGP),
   ATI Radeon 9700/9500Pro NE (AGP), ATI Radeon 9600TX NF (AGP),
   ATI FireGL X1 NG (AGP), ATI Radeon 9600 AP (AGP),
   ATI Radeon 9600SE AQ (AGP), ATI Radeon 9600XT AR (AGP),
   ATI Radeon 9600 AS (AGP), ATI FireGL T2 AT (AGP),
   ATI FireGL RV360 AV (AGP),
   ATI Radeon Mobility 9600/9700 (M10/M11) NP (AGP),
   ATI Radeon Mobility 9600 (M10) NQ (AGP),
   ATI Radeon Mobility 9600 (M11) NR (AGP),
   ATI Radeon Mobility 9600 (M10) NS (AGP),
   ATI FireGL Mobility T2 (M10) NT (AGP),
   ATI FireGL Mobility T2e (M11) NV (AGP), ATI Radeon 9650,
   ATI Radeon 9800SE AH (AGP), ATI Radeon 9800 AI (AGP),
   ATI Radeon 9800 AJ (AGP), ATI FireGL X2 AK (AGP),
   ATI Radeon 9800PRO NH (AGP), ATI Radeon 9800 NI (AGP),
   ATI FireGL X2 NK (AGP), ATI Radeon 9800XT NJ (AGP),
   ATI Radeon X600 (RV380) 3E50 (PCIE),
   ATI FireGL V3200 (RV380) 3E54 (PCIE),
   ATI Radeon Mobility X600 (M24) 3150 (PCIE),
   ATI Radeon Mobility X300 (M24) 3152 (PCIE),
   ATI FireGL M24 GL 3154 (PCIE), ATI Radeon X300 (RV370) 5B60 (PCIE),
   ATI Radeon X600 (RV370) 5B62 (PCIE),
   ATI Radeon X550 (RV370) 5B63 (PCIE),
   ATI FireGL V3100 (RV370) 5B64 (PCIE),
   ATI FireMV 2200 PCIE (RV370) 5B65 (PCIE),
   ATI Radeon Mobility X300 (M22) 5460 (PCIE),
   ATI Radeon Mobility X600 SE (M24C) 5462 (PCIE),
   ATI FireGL M22 GL 5464 (PCIE), ATI Radeon XPRESS 200 5A41 (PCIE),
   ATI Radeon XPRESS 200M 5A42 (PCIE),
   ATI Radeon XPRESS 200 5A61 (PCIE),
   ATI Radeon XPRESS 200M 5A62 (PCIE),
   ATI Radeon XPRESS 200 5954 (PCIE),
   ATI Radeon XPRESS 200M 5955 (PCIE),
   ATI Radeon XPRESS 200 5974 (PCIE),
   ATI Radeon XPRESS 200M 5975 (PCIE), ATI FireGL V5000 (RV410) (PCIE),
   ATI Mobility FireGL V5000 (M26) (PCIE),
   ATI Mobility FireGL V5000 (M26) (PCIE),
   ATI Mobility Radeon X700 XL (M26) (PCIE),
   ATI Mobility Radeon X700 (M26) (PCIE),
   ATI Mobility Radeon X700 (M26) (PCIE),
   ATI Radeon X700 PRO (RV410) (PCIE),
   ATI Radeon X700 XT (RV410) (PCIE), ATI Radeon X700 (RV410) (PCIE),
   ATI Radeon X700 SE (RV410) (PCIE), ATI Radeon X700 SE (RV410) (PCIE),
   ATI Radeon X800 (R420) JH (AGP), ATI Radeon X800PRO (R420) JI (AGP),
   ATI Radeon X800SE (R420) JJ (AGP), ATI Radeon X800 (R420) JK (AGP),
   ATI Radeon X800 (R420) JL (AGP), ATI FireGL X3 (R420) JM (AGP),
   ATI Radeon Mobility 9800 (M18) JN (AGP),
   ATI Radeon X800XT (R420) JP (AGP), ATI Radeon X800 SE (R420) (AGP),
   ATI Radeon AIW X800 VE (R420) JT (AGP),
   ATI Radeon X800 (R423) UH (PCIE),
   ATI Radeon X800PRO (R423) UI (PCIE),
   ATI Radeon X800LE (R423) UJ (PCIE),
   ATI Radeon X800SE (R423) UK (PCIE),
   ATI FireGL V5100 (R423) UQ (PCIE),
   ATI FireGL unknown (R423) UR (PCIE),
   ATI FireGL unknown (R423) UT (PCIE),
   ATI Radeon X800XT (R423) 5D57 (PCIE), ATI FireGL V7100 (R423) (PCIE),
   ATI Mobility FireGL V5100 (M28) (PCIE),
   ATI Mobility Radeon X800 (M28) (PCIE),
   ATI Mobility Radeon X800 XT (M28) (PCIE),
   ATI Radeon X800 (R430) (PCIE), ATI Radeon X800 XL (R430) (PCIE),
   ATI Radeon X800 SE (R430) (PCIE), ATI Radeon X800 XTP (R430) (PCIE),
   ATI Radeon X850 5D4C (PCIE),
   ATI unknown Radeon / FireGL (R480) 5D50 (PCIE),
   ATI Radeon X850 SE (R480) (PCIE), ATI Radeon X850 PRO (R480) (PCIE),
   ATI Radeon X850 XT (R480) (PCIE),
   ATI Radeon X850 XT PE (R480) (PCIE),
   ATI Radeon X850 PRO (R480) (AGP), ATI Radeon X850 SE (R480) (AGP),
   ATI Radeon X850 XT (R480) (AGP), ATI Radeon X850 XT PE (R480) (AGP)
(II) FBDEV: driver for framebuffer: fbdev
(II) VESA: driver for VESA chipsets: vesa
(II) VGA: Generic VGA driver (version 4.1) for chipsets: generic
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset ATI Radeon 9200 5961 (AGP) found
(II) Loading /usr/lib/xorg/modules/drivers//radeon_drv.so
(II) Module radeon: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 4.2.0
   Module class: X.Org Video Driver
   ABI class: X.Org Video Driver, version 1.1
(II) Loading /usr/lib/xorg/modules/linux//libfbdevhw.so
(II) Module fbdevhw: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 0.0.2
   ABI class: X.Org Video Driver, version 1.1
(EE) open /dev/fb0: No such file or directory
(--) Assigning device section with no busID to primary device
(--) Chipset vesa found
(--) Assigning device section with no busID to primary device
(--) Chipset generic found
(**) RADEON(0): RADEONPreInit
(II) RADEON(0): MMIO registers at 0xe5000000: size 64KB
(II) RADEON(0): PCI bus 1 card 0 func 0
(II) RADEON(0): Creating default Display subsection in Screen section
   "Builtin Default ati Screen 0" for depth/fbbpp 24/32
(==) RADEON(0): Depth 24, (==) framebuffer bpp 32
(II) RADEON(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)
(==) RADEON(0): Default visual is TrueColor
(II) Loading /usr/lib/xorg/modules//libvgahw.so
(II) Module vgahw: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 0.1.0
   ABI class: X.Org Video Driver, version 1.1
(==) RADEON(0): RGB weight 888
(II) RADEON(0): Using 8 bits per RGB (8 bit DAC)
(II) RADEON(0): Assuming overlay scaler buffer width is 1536
(==) RADEON(0): X server will not keep DPI constant for all screen sizes
(II) Loading /usr/lib/xorg/modules//libint10.so
(II) Module int10: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.1
(II) RADEON(0): initializing int10
(II) Loading /usr/lib/xorg/modules//libvm86.so
(II) Module vm86: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.1
(II) RADEON(0): Primary V_BIOS segment is: 0xc000
(--) RADEON(0): Chipset: "ATI Radeon 9200 5961 (AGP)" (ChipID = 0x5961)
(--) RADEON(0): Linear framebuffer at 0xd0000000
(II) RADEON(0): AGP card detected
(II) RADEON(0): [dri] Found DRI library version 1.3.0 and kernel module version 1.25.0
(II) RADEON(0): AGP Fast Write disabled by default
(II) Loading /usr/lib/xorg/modules//libshadowfb.so
(II) Module shadowfb: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.3
(II) RADEON(0): Page flipping disabled
(II) RADEON(0): Will try to use DMA for Xv image transfers
(II) RADEON(0): Generation 2 PCI interface, using max accessible memory
(II) RADEON(0): Detected total video RAM=131072K, accessible=262144K (PCI BAR=262144K)
(--) RADEON(0): Mapped VideoRAM: 131072 kByte (128 bit DDR SDRAM)
(II) RADEON(0): Color tiling enabled by default
(II) Loading /usr/lib/xorg/modules//libddc.so
(II) Module ddc: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org Video Driver, version 1.1
(II) Loading /usr/lib/xorg/modules//libi2c.so
(II) Module i2c: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.2.0
   ABI class: X.Org Video Driver, version 1.1
(II) RADEON(0): I2C bus "DDC" initialized.
(II) RADEON(0): Legacy BIOS detected
(II) RADEON(0): Connector0: DDCType-2, DACType-1, TMDSType-0, ConnectorType-3
(II) RADEON(0): Connector1: DDCType-3, DACType-0, TMDSType--1, ConnectorType-2
(II) RADEON(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) RADEON(0): I2C device "DDC:ddc2" removed.
(II) RADEON(0): DDC Type: 2, Detected Type: 3
(II) RADEON(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) RADEON(0): I2C device "DDC:ddc2" removed.
(II) RADEON(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) RADEON(0): I2C device "DDC:ddc2" removed.
(II) RADEON(0): I2C device "DDC:ddc2" registered at address 0xA0.
(II) RADEON(0): I2C device "DDC:ddc2" removed.
(II) RADEON(0): DDC Type: 3, Detected Type: 0
(II) RADEON(0): EDID data from the display on port 1 ----------------------
(II) RADEON(0): Manufacturer: SAM  Model: 226  Serial#: 1212231993
(II) RADEON(0): Year: 2006  Week: 38
(II) RADEON(0): EDID Version: 1.3
(II) RADEON(0): Digital Display Input
(II) RADEON(0): Max H-Image Size [cm]: horiz.: 41  vert.: 26
(II) RADEON(0): Gamma: 2.35
(II) RADEON(0): DPMS capabilities: Off; RGB/Color Display
(II) RADEON(0): First detailed timing is preferred mode
(II) RADEON(0): redX: 0.636 redY: 0.349   greenX: 0.290 greenY: 0.589
(II) RADEON(0): blueX: 0.143 blueY: 0.080   whiteX: 0.313 whiteY: 0.329
(II) RADEON(0): Supported VESA Video Modes:
(II) RADEON(0): 720x400@70Hz
(II) RADEON(0): 640x480@60Hz
(II) RADEON(0): 640x480@67Hz
(II) RADEON(0): 640x480@72Hz
(II) RADEON(0): 640x480@75Hz
(II) RADEON(0): 800x600@56Hz
(II) RADEON(0): 800x600@60Hz
(II) RADEON(0): 800x600@72Hz
(II) RADEON(0): 800x600@75Hz
(II) RADEON(0): 832x624@75Hz
(II) RADEON(0): 1024x768@60Hz
(II) RADEON(0): 1024x768@70Hz
(II) RADEON(0): 1024x768@75Hz
(II) RADEON(0): 1280x1024@75Hz
(II) RADEON(0): 1152x870@75Hz
(II) RADEON(0): Manufacturer's mask: 0
(II) RADEON(0): Supported Future Video Modes:
(II) RADEON(0): #0: hsize: 1440  vsize 900  refresh: 60  vid: 149
(II) RADEON(0): #1: hsize: 1440  vsize 900  refresh: 75  vid: 3989
(II) RADEON(0): #2: hsize: 1280  vsize 1024  refresh: 60  vid: 32897
(II) RADEON(0): #3: hsize: 1280  vsize 960  refresh: 60  vid: 16513
(II) RADEON(0): #4: hsize: 1152  vsize 864  refresh: 75  vid: 20337
(II) RADEON(0): Supported additional Video Mode:
(II) RADEON(0): clock: 106.5 MHz   Image Size:  410 x 257 mm
(II) RADEON(0): h_active: 1440  h_sync: 1520  h_sync_end 1672 h_blank_end 1904 h_border: 0
(II) RADEON(0): v_active: 900  v_sync: 903  v_sync_end 909 v_blanking: 934 v_border: 0
(II) RADEON(0): Ranges: V min: 56  V max: 75 Hz, H min: 30  H max: 81 kHz, PixClock max 140 MHz
(II) RADEON(0): Monitor name: SyncMaster
(II) RADEON(0): Serial No: HSAL906167
(II) RADEON(0): EDID (in hex):
(II) RADEON(0):    00ffffffffffff004c2d260239314148
(II) RADEON(0):    2610010380291a872ad7a5a2594a9624
(II) RADEON(0):    145054bfef809500950f81808140714f
(II) RADEON(0):    0101010101019a29a0d0518422305098
(II) RADEON(0):    36009a011100001c000000fd00384b1e
(II) RADEON(0):    510e000a202020202020000000fc0053
(II) RADEON(0):    796e634d61737465720a2020000000ff
(II) RADEON(0):    004853414c3930363136370a2020009e
(II) RADEON(0):
(II) RADEON(0): Primary:
 Monitor   -- TMDS
 Connector -- DVI-I
 DAC Type  -- TVDAC/ExtDAC
 TMDS Type -- Internal
 DDC Type  -- DVI_DDC
(II) RADEON(0): Secondary:
 Monitor   -- NONE
 Connector -- VGA
 DAC Type  -- Primary
 TMDS Type -- NONE
 DDC Type  -- VGA_DDC
(II) RADEON(0): PLL parameters: rf=2700 rd=12 min=20000 max=50000; xclk=20000
(WW) RADEON(0): Failed to detect secondary monitor, MergedFB/Clone mode disabled
(==) RADEON(0): Using gamma correction (1.0, 1.0, 1.0)
(II) RADEON(0): Validating modes on Primary head ---------
(II) RADEON(0): DFP table revision: 3
(II) RADEON(0): Panel infos found from DDC detailed: 1440x900
(II) RADEON(0): Valid Mode from Detailed timing table: 1440x900
(II) RADEON(0): Valid Mode from standard timing table: 1440x900
(II) RADEON(0): Valid Mode from standard timing table: 1280x1024
(II) RADEON(0): Valid Mode from standard timing table: 1280x960
(II) RADEON(0): Valid Mode from standard timing table: 1152x864
(II) RADEON(0): Valid Mode from established timing table: 1280x1024
(II) RADEON(0): Valid Mode from established timing table: 1024x768
(II) RADEON(0): Valid Mode from established timing table: 1024x768
(II) RADEON(0): Valid Mode from established timing table: 1024x768
(II) RADEON(0): Valid Mode from established timing table: 832x624
(II) RADEON(0): Valid Mode from established timing table: 800x600
(II) RADEON(0): Valid Mode from established timing table: 800x600
(II) RADEON(0): Valid Mode from established timing table: 800x600
(II) RADEON(0): Valid Mode from established timing table: 800x600
(II) RADEON(0): Valid Mode from established timing table: 640x480
(II) RADEON(0): Valid Mode from established timing table: 640x480
(II) RADEON(0): Valid Mode from established timing table: 640x480
(II) RADEON(0): Total of 17 mode(s) found.
(II) RADEON(0): Total number of valid DDC mode(s) found: 17
(--) RADEON(0): Virtual size is 1440x1024 (pitch 1472)
(**) RADEON(0): *Default mode "1280x1024": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1280x960": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1280x1024": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1440x900": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1440x900": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1152x864": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1024x768": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1024x768": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "1024x768": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "832x624": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "800x600": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "800x600": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "800x600": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "800x600": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "640x480": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "640x480": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(**) RADEON(0): *Default mode "640x480": 106.5 MHz (scaled from 0.0 MHz), 55.9 kHz, 59.9 Hz
(--) RADEON(0): Display dimensions: (410, 260) mm
(--) RADEON(0): DPI set to (89, 100)
(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.0.0
   ABI class: X.Org ANSI C Emulation, version 0.3
(II) Loading /usr/lib/xorg/modules//libramdac.so
(II) Module ramdac: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 0.1.0
   ABI class: X.Org Video Driver, version 1.1
(==) RADEON(0): Using XAA acceleration architecture
(II) Loading /usr/lib/xorg/modules//libxaa.so
(II) Module xaa: vendor="X.Org Foundation"
   compiled for 7.2.0, module version = 1.2.0
   ABI class: X.Org Video Driver, version 1.1
(II) RADEON(0): No MM_TABLE found - assuming CARD is not TV-in capable.
(!!) RADEON(0): For information on using the multimedia capabilities
   of this adapter, please see http://gatos.sf.net.



PS. I just noticed that when I save the edited x.org.conf file, reboot x and want to edit it again it showes the unedited file.

I hope somebody will help, google did't.

Thank you
jasost
Level 1
Level 1
 
Posts: 3
Joined: Sun Feb 04, 2007 3:02 pm

Linux Mint is funded by ads and donations.
 

Possible Fix?

Postby grimdestripador on Fri Oct 12, 2007 2:39 pm

There are guides for this, I'll point you.
http://ubuntuforums.org/showthread.php?t=156243

For a gui to edit xorg
http://wiki.ubuntuusers.de/xorg-edit
http://fosswire.com/2007/08/17/ubuntu-g ... gconf-gui/



You should try the gui's provided Menu:Administration:X-server-xorg
Under the option of horizontal and vertical frequency, i'm guessing they are blank, in that it did not auto detect. You will need to fill these in with the numbers:
HorizSync 30.0 - 81.0
VertRefresh 56.0 - 75.0
You say you want the resolution 1440x900. if its off the intel chipsset you might want to look up i810 or whatever chipset you have to find the right combination.


I've had recent trouble with understanding how the auto config behaves when it doesn't work. I'm guessing your somehow saving the file wrong (it need to be /etc/X11/xorg.conf not x.org.conf) or the GUI tool provided is misleading you (did you choose save). Did you restart the GDM with Ctrl-Alt-Backspace? (you could restart...)

anyway, just use a text editor to edit the default auto configured xorg.conf ( default it by typing sudo dpkg-reconfigure xserver-xorg) file, and scroll down with a text editor untill you see "generic monitor" or similar. You will need to change your Horizontal and Vertical scanning frequency.
I'm guessing it will need to look something like. Assuming your monitor isn't working correctly with DPMS. (I got the horizontal and vert from the spec page for your monitor)
Code: Select all
Section "Monitor"
        Identifier      "Generic Monitor"
        #Option          "DPMS"
        HorizSync 30.0 - 81.0
        VertRefresh 56.0 - 75.0
EndSection


Also in the next section you may have to manually type you desired resolution. Try googling to find xorg.conf and you monitor. You'll find something.


Someone prove to me that I over complicated this, and that it is really just a simple thing.!!!
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am

Postby jasost on Sun Oct 14, 2007 12:47 pm

Than you for the help

I edited the conf file via text editor and it worked, I now have the right resolution.

Than you so much, that was the only problem but now it works perfectly.

Again many thanks.

//jasost
jasost
Level 1
Level 1
 
Posts: 3
Joined: Sun Feb 04, 2007 3:02 pm

Postby grimdestripador on Mon Oct 15, 2007 5:39 pm

jasost wrote:Than you for the help

I edited the conf file via text editor and it worked, I now have the right resolution.

Than you so much, that was the only problem but now it works perfectly.

Again many thanks.

//jasost


Glad to be of assistance
User avatar
grimdestripador
Level 6
Level 6
 
Posts: 1069
Joined: Fri Feb 16, 2007 2:26 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 23 guests