abiword as default rtf opening

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

abiword as default rtf opening

Postby GrayWizardLinux on Fri Oct 12, 2007 5:14 pm

I am trying to get Abiword to open all RTF files - but it does not appear nor can I add it to the possible apps to open. listed are open office and textedit, when I look for other apps - abiword does not show up and I did instal it and even create the rtf files with abiword. I tried every possible manner. I did it one time before but I do not see a way now. How can i get this to open all files.
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Linux Mint is funded by ads and donations.
 

Postby Husse on Sat Oct 13, 2007 7:26 am

I don't know what you've tried so this may be what you've done already
Right click on a rtf file
Select properties
Select the "Open with" tab
There you find at least one program and you also have an Add button. Click on it and you find a list of programs. If abiword is not there use the option
"Use a special command" or something like that
I have a localized version so I don't see the english text
In there you can select anything on your harddrives
You asked about default - when it turns up on the first tab there will be a radiobutton next to each alternative
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby GrayWizardLinux on Sat Oct 13, 2007 8:04 am

Thanks Husse - I tried the first 2/3 of what you said - the last part I cannot seem to do or to add at all. I am stuck...Hmmm...

addendum: Ok Husse - I tried something else. when I tired to add in the custom area I never could when I browsed. This time I just typed AbiWord into the blank space/line area and voila - it worked.

It appeared as a choice. Now it works - Thank you again. You da Man!

Best wishes,
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Distro-Don and 16 guests