n00b or tard ?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

n00b or tard ?

Postby dylan1055 on Wed Oct 31, 2007 3:52 pm

OK so this is the most noob question ever but I cant seem to find an answer?

so I have a .jpg file in my documents folder I want to upload to photobucket or my space. so I go to the web site click up load and a widow pops up asking me what file I want to up load. so I select the folder and It show as empty not file. so I double check all the usual such as right extension and not hidden etc but It still don't show. is this some sort of safety feature of the browser?
dylan1055
Level 1
Level 1
 
Posts: 15
Joined: Wed Oct 31, 2007 3:38 pm

Linux Mint is funded by ads and donations.
 

Postby andyvr4 on Wed Oct 31, 2007 3:57 pm

Assuming that you really are looking at the right folder and the file format is accepted it should work. I've uploaded numerous pictures to place like photobucket and imageshack without any problems.

I'd say just double check and make sure that you're really looking at the folder that you think you are.
andyvr4
Level 2
Level 2
 
Posts: 51
Joined: Sun Oct 07, 2007 11:00 pm

Postby dylan1055 on Wed Oct 31, 2007 4:07 pm

so i moved the file to the desktop, and still the same problem.
i used gmail compose mail and try to attach the file to a email this works.
but its when the window is requesting a type of file like *.jpg i can see it
dylan1055
Level 1
Level 1
 
Posts: 15
Joined: Wed Oct 31, 2007 3:38 pm

Postby dylan1055 on Wed Oct 31, 2007 4:21 pm

tard.

so i opend the pic in gimp and re-saved it. now everything works fine.

so sorry for the post ,
is this a common problem when importing files from a winxp drive ?
dylan1055
Level 1
Level 1
 
Posts: 15
Joined: Wed Oct 31, 2007 3:38 pm

Postby andyvr4 on Wed Oct 31, 2007 6:50 pm

dylan1055 wrote:is this a common problem when importing files from a winxp drive ?

No, you shouldn't have any problems at all sharing pictures between the 2 operating systems.

Back when I was dual booting this system with mint and windows XP I had a common data partition that I saved all files to so that I could access them from either operating system and never had a problem.

I wonder if maybe when you re-saved the file gimp changed the format to something that the site that you where uploading to would allow?

Either way I'm glad that you got it to work.
andyvr4
Level 2
Level 2
 
Posts: 51
Joined: Sun Oct 07, 2007 11:00 pm


Return to Newbie Questions

Who is online

Users browsing this forum: dglp, Google Feedfetcher, Lemuel111 and 37 guests