updating...

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

updating...

Postby GrayWizardLinux on Tue Nov 06, 2007 7:00 pm

I am running celena original version. I am still there because it all works... have seen stuff of mint update - but not sure where to find it on my computer - I looked all over. also - if I decide to update celena - wheher and how to update? to to Daryna - just update celena. also if there and I beleieve there are, multiple updates. then do they have to be added in order/sequence? or can you just jump to the last update?

sorry for this dumb and confusing set of questions.

p.s. if there is a glitch - anyway to go back without reloading everything?

thank you -
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Linux Mint is funded by ads and donations.
 

Postby Lolo Uila on Tue Nov 06, 2007 7:49 pm

Mint Update 1.6:
http://linuxmint.com/repository/daryna/ ... 6_i386.deb
Also install this for GNOME:
http://linuxmint.com/repository/daryna/ ... 0_i386.deb
...or KDE:
http://linuxmint.com/repository/daryna/ ... 0_i386.deb

Aloha, Tim

Oh, and you can delete your own stuff, at least until someone replies to it. Just edit the message and check the Delete this message box.
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 547
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Postby Lolo Uila on Tue Nov 06, 2007 7:52 pm

While you're at it you should probably do these as well...

Mint Install v2.9:
http://www.linuxmint.com/repository/dar ... 9_i386.deb

Mint Desktop v1.6:
http://linuxmint.com/repository/daryna/ ... 6_i386.deb

Yes, these work in Celena.

Aloha, Tim
Edited to correct a typo...
Last edited by Lolo Uila on Tue Nov 06, 2007 11:15 pm, edited 1 time in total.
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 547
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Postby GrayWizardLinux on Tue Nov 06, 2007 9:48 pm

Ok Thank you. But I am not sure what to do with all of these things so I guess I will keep things as they are for now.

I also deleted the duplicate thread. thanks!
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby Lolo Uila on Tue Nov 06, 2007 11:12 pm

Just click on the links and install them.

Mint Update will notify you when there are important updates. It defaults to only showing you updates that have been tested by the Mint team, so it is safer to use than Ubuntu's auto-update.

Mint Install is an improved version, as is Mint Desktop (it now includes a function to restore Mint artwork/splash screens)..
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 547
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Postby GrayWizardLinux on Wed Nov 07, 2007 8:03 am

mint update said not recommended to do it this way and older version exists - what does this mean and why the warning? thank you.
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby GrayWizardLinux on Wed Nov 07, 2007 8:06 am

how do I delete and undo the first two that you told me to do? I have a funny feeling I just goofed up my system or am about to.

thank you -
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby GrayWizardLinux on Wed Nov 07, 2007 8:28 am

also - it looks like there are 3's on all of them what is safe? 1? and some are kde - I run gnome though I use some kde apps so do you update them all?

I am sorry to say but I am new to this and very confused and happy that what works now works and I hate to tweak and freak this stuff all up.
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby GrayWizardLinux on Wed Nov 07, 2007 11:47 am

not sure if this was correct but did a search for mintupdate in synaptic and found both and deleted/removed. it said delete with confgi file or without even though I stated remove all completely - but decided not to mess with the config files. was that Ok? or the correct thing to do? or did I goof this up now?

thank you -

This is the frsutrating thing for me with linux. do not know ehat the hell i am doing or what the heck these things mean, etc.

:-0)))
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby Lolo Uila on Wed Nov 07, 2007 2:45 pm

The warning about the version is because these are actually from the Daryna repositories, but they are fine to run on Celena. Ive been using them for a while now and they work great. Clem posted these links and asked us to try these under Celena & Cassandra and then made a few improvements. They are fine to use. Relax.

Updates up to level 3 are considered safe. Mint update will not show you level 4 or 5 updates by default (unless you change the preferences). If you really want to be safe you can change the prefs to only show level 1 & 2, which are the updates that are thoroughly tested by Clem and team, but that will eliminate many of the Ubuntu security updates (which are important). I have Celena running with all updates up to level-3 with no problems.

I also have a Cassandra system will ALL updates, including level 4 & 5 with no problems either. But to be safe stick to the defaults of level 1-3 updates.

Aloha, Tim
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 547
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Postby GrayWizardLinux on Wed Nov 07, 2007 2:57 pm

thanks Tim. You know a lot more about this than I do so i will stay with what works and stick with the basic install.

I deleted as much as I can but no config files when it asked me to.

I am extremely hesitant to break what works.
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby GrayWizardLinux on Wed Nov 07, 2007 4:31 pm

Tim, after pondering this situation I loaded everything as you stated in order that you provided. I am trying to figure out the preferneces for level 1 nad 2 - there are 88 plus at level 3.

if it breaks - you help me fix this.

:-)



edit:

ok - level 1&2 and no updates. the first time it ran it said updates broken....

2nd time ok - but no updates. system OK.

Thank you Tim!!!

GrayWizardLinux
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby GrayWizardLinux on Wed Nov 07, 2007 7:02 pm

it seems like everytime I start my laptop up this mint update lock appears and blinks like there is an update - however - nothing happens - the system is Ok and there are no updates. Why does this happen? can I shut this off? this is weird - it should appear 1x a week or month or else whenever an update is there. not when there is nothing available. I have level 1 and 2 on and 3-5 off.

thanks.
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby GrayWizardLinux on Wed Nov 07, 2007 7:26 pm

on startup getting update errors now. trying to remove all I loaded. i knew i shouldn't screw with what worked. Damn!
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby GrayWizardLinux on Wed Nov 07, 2007 7:39 pm

Help --- i uninstalled mintmenu and also mint config and cannot getthis to work - mintmenu needs mintconfig but I cannot do or get both.

I am pissed!
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!

Postby rcdeacon on Sat Nov 17, 2007 5:29 am

I just installed Daryna and during the upgrade process there are three updates that will not install and I get an error "forbidden". They are from the ubuntu security repo.
rcdeacon
Level 3
Level 3
 
Posts: 138
Joined: Fri Jun 29, 2007 5:25 pm
Location: Murfreesboro, North Carolina, USA

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Mangar and 17 guests