Update not working

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Update not working

Postby Praetor on Wed Nov 14, 2007 8:53 pm

Just downloaded and installed Mint XFCE and am really impressed with this distribution. I have tried to update Mint with security updates and tried to use Synaptic to install a few programs, however, nothing downloads and installs. I just started Mint update and I have a icon in the lower right corner of a red broken lock. The pop up message states that it could not refresh the list of packages. This is my sources.list:

## -------------------
## UBUNTU REPOSITORIES
## -------------------

## +++ Gutsy (Ubuntu 7.10) +++
deb http://archive.ubuntu.com/ubuntu gutsy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu gutsy-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse

## +++ Backports & Proposed (Ubuntu Unstable) +++
#deb http://archive.ubuntu.com/ubuntu gutsy-backports main restricted universe multiverse
#deb http://archive.ubuntu.com/ubuntu gutsy-proposed main restricted universe multiverse

## +++ Source Repositories +++
#deb-src http://archive.ubuntu.com/ubuntu gutsy main restricted universe multiverse
#deb-src http://archive.ubuntu.com/ubuntu gutsy-updates main restricted universe multiverse
#deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse
#deb-src http://archive.ubuntu.com/ubuntu gutsy-backports main restricted universe multiverse

## -----------------------
## LINUX MINT REPOSITORIES
## -----------------------

## Daryna (Linux Mint 4.0)
deb http://www.linuxmint.com/repository daryna/

## +++ Romeo (Linux Mint Unstable) +++
## deb http://www.linuxmint.com/repository romeo/

## ------------------
## OTHER REPOSITORIES
## ------------------

## +++ Canonical (RealPlayer10, Opera, DesktopSecure etc...) +++
deb http://archive.canonical.com/ubuntu gutsy partner

## +++ Medibuntu (Codecs and extra applications) +++
deb http://packages.medibuntu.org/ gutsy free non-free

##
## Exaile Music Player updates
deb http://download.tuxfamily.org/syzygy42 gutsy exaile
##
## Wicd Updates
deb http://wicd.longren.org gutsy extras
##
## Swiftfox
deb http://getswiftfox.com/builds/debian unstable non-free


Thanks for any assistance.

Praetor
Praetor
Level 1
Level 1
 
Posts: 4
Joined: Mon Nov 12, 2007 8:56 pm
Location: Canada

Linux Mint is funded by ads and donations.
 

Postby GrayWizardLinux on Wed Nov 14, 2007 9:31 pm

not sure if this is relevant to your situation:

I installed the Mint update stuff and I downsized the updates to level 1 and 2 and it always said there were updates and they were at level 3 or 4/5. Not the 1 & 2 level. It also ran every time I started the laptop and it drove me crazy and there were also errors too so I removed this and am running Celena straight as the original install and no updates. No mint update manager or whatever it is called.

to me - this was a real pain in the ass.
User avatar
GrayWizardLinux
Level 6
Level 6
 
Posts: 1240
Joined: Wed Sep 12, 2007 5:47 pm
Location: Anywhere I Am!


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 30 guests