Mint Fails to Boot ?? (SOLVED)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Mint Fails to Boot ?? (SOLVED)

Postby MikeB on Tue Nov 20, 2007 7:52 pm

Completely new to Linux and have a problem:
I've had Celena installed for a couple of weeks working great; but I did an update today, with the update manager, and now Mint won't boot.
Is there any way to remove the updates with the live cd ?
When the initial boot starts, text scrolls for about ten seconds and then says "failed to start the X server" and something about "restart GDM".
I do get a command prompt. Is there something I could do from there ?
Thanks for any help-- Mike
Last edited by MikeB on Wed Nov 21, 2007 9:35 am, edited 1 time in total.
MikeB
Level 1
Level 1
 
Posts: 12
Joined: Thu Jul 19, 2007 3:02 pm

Linux Mint is funded by ads and donations.
 

Re: Mint Fails to Boot ??

Postby davidshane on Tue Nov 20, 2007 8:02 pm

What happens if you type "startx" at the command prompt?
User avatar
davidshane
Level 1
Level 1
 
Posts: 28
Joined: Sun Oct 28, 2007 8:24 pm
Location: University City, Missouri

Re: Mint Fails to Boot ??

Postby MikeB on Tue Nov 20, 2007 8:31 pm

davidshane wrote:What happens if you type "startx" at the command prompt?


Well I tried that and got "could not open /lib/modules-----" and "failed to load Nvidia kernel module!"
Thanks anyway..Mike
MikeB
Level 1
Level 1
 
Posts: 12
Joined: Thu Jul 19, 2007 3:02 pm

Re: Mint Fails to Boot ??

Postby davidshane on Tue Nov 20, 2007 8:46 pm

This fellow may have had the same problem. It was recommended that he reinstall the nVidia driver. Unfortunately, he doesn't mention if it worked.

http://ubuntuforums.org/archive/index.php/t-459410.html
User avatar
davidshane
Level 1
Level 1
 
Posts: 28
Joined: Sun Oct 28, 2007 8:24 pm
Location: University City, Missouri

Re: Mint Fails to Boot ??

Postby MikeB on Tue Nov 20, 2007 9:15 pm

davidshane wrote:This fellow may have had the same problem. It was recommended that he reinstall the nVidia driver. Unfortunately, he doesn't mention if it worked.

http://ubuntuforums.org/archive/index.php/t-459410.html


That sure did the trick davidshane; working "great" now!!
Many thanks for the help..
Now: what to do about installing all these updates that I have no idea about..
Guess I'll just not install any more cause I really don't know what's what.
Thanks for getting my "fat out of the fire"---Mike
MikeB
Level 1
Level 1
 
Posts: 12
Joined: Thu Jul 19, 2007 3:02 pm


Return to Newbie Questions

Who is online

Users browsing this forum: nikhilniteshkumar and 37 guests