monitor turns off during startup

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

monitor turns off during startup

Postby smelph on Thu Nov 22, 2007 11:50 am

so I intalled mint last night and was loving it. this morning, however, i restarted the system and now I can't get mint to start up. i get through the grub, select the OS i want, it loads some stuff in terminal, then the monitor shuts off and the system freezes up.

i tried booting into the livecd, but it does the same thing.

windows xp starts fine from grub, but all the mint selections lock up. can anyone point me towards things to try to get back into mint?

here's some info on the system:
dual boot:windows xp/mint 4.0
dell e172fp monitor
nvidia geforce fx 5600 graphics card-was using driver from envy
just installed ms money 2004 in WINE prior to problem
smelph
Level 1
Level 1
 
Posts: 9
Joined: Wed Nov 21, 2007 9:30 pm

Linux Mint is funded by ads and donations.
 

Re: monitor turns off during startup

Postby smelph on Thu Nov 22, 2007 12:07 pm

ok, managed to boot into the livecd, so at least that's working :P still not sure where to start looking for problems but at least i can access my file system now :)
smelph
Level 1
Level 1
 
Posts: 9
Joined: Wed Nov 21, 2007 9:30 pm

Re: monitor turns off during startup

Postby linuxviolin on Thu Nov 22, 2007 6:25 pm

I wonder if your problem does not come driver installed with Envy... :roll:

Have you tried to remove it and go with 'nv' or 'vesa'?
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
linuxviolin
Level 8
Level 8
 
Posts: 2055
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Re: monitor turns off during startup

Postby smelph on Thu Nov 22, 2007 11:45 pm

ok i figured out what the problem was (man was that a hassle!)

apparently while working on configuring my mouse (about the same time I was working with imwheel), I had changed the identity of the mouse from "Configured Mouse" to "Mouse0". apparently there is soemthing in the X server that was looking for "Configured Mouse" and all it was seeing was the other one and so it was deciding to stop everything.

anyway, I'm back into Mint and glad I dont' have to reinstall again (that was the only idea I had earlier today!)
smelph
Level 1
Level 1
 
Posts: 9
Joined: Wed Nov 21, 2007 9:30 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 23 guests