Newbie help with mintupdate (SOLVED)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Newbie help with mintupdate (SOLVED)

Postby MikeB on Fri Nov 23, 2007 3:42 pm

Trying to install mintupdate-gnome_1.0_i386.deb
I removed update manager and update-manager-core, but when I try to install mintupdate, I get the following in the package installer window:

Error: Dependency is not satisfiable: mintupdate

Any help would be appreciated..Mike
Last edited by MikeB on Fri Nov 23, 2007 8:59 pm, edited 1 time in total.
MikeB
Level 1
Level 1
 
Posts: 12
Joined: Thu Jul 19, 2007 3:02 pm

Linux Mint is funded by ads and donations.
 

Re: Newbie help with mintupdate

Postby newW2 on Fri Nov 23, 2007 4:03 pm

Can you tell us more MikeB?
Which release are you using? Is it Cassandra, Bianca, ....
Thanks.
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Re: Newbie help with mintupdate

Postby MikeB on Fri Nov 23, 2007 4:13 pm

newW2 wrote:Can you tell us more MikeB?
Which release are you using? Is it Cassandra, Bianca, ....
Thanks.


I'm using Cassandra; Don't know why I left that out.
MikeB
Level 1
Level 1
 
Posts: 12
Joined: Thu Jul 19, 2007 3:02 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Hecubus, Kalyk and 28 guests